Error al querer abrir componentes en joomla 3  

 
Raúl
 Raúl
Estimable Member

Hola amigos.
He instalado un pack tienda con joomla 3.3 y he actualizado a joomla 3.4 ya que al entrar por primera vez me lo pidió, y al momento de dar click y querer abrir algunos componentes como akeeba backup, favicon y extplorer me aparece error como muestro en dos capturas de los navegadores Chrome y Explorer.
Lo que más me interesa es akeeba backup ya que es el sitio de un cliente que debo trasladar al hosting de mi cliente con el sistema akeeba kickstart . Nunca me había pasado esto que al instalar un pack no abrieran componentes. Quizás no están bien instalados o bien al actualizar a joomla 3.4 se dañó, o habría que borrarlos e instalarlos nuevamente.
Por favor si me orientan a ver que pueda estar sucediendo.

Saludos.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 27/02/2015 2:26 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

En efecto, algunos componentes dan problemas con la versión 3.4.0 de Joomla. Sobre el Akeeba Backup, la última versión 4.1.2 debería funcionarte con Joomla 3.4.0. La puedes descargar desde el siguiente enlace:

https://www.akeebabackup.com/download.html

Para instalarla no hace falta que desinstales tu versión actual. Basta con que instales esta nueva versión desde el gestor de extensiones.

Para el eXtplorer, he realizado pruebas y no veo que tengan una versión que funcione con Joomla 3.4.0. Te recomiendo desinstalar el componente y usar en su lugar el administrador de archivos de CPanel, que es más fiable. En el siguiente artículo de nuestro blog se explica su uso:

https://www.webempresa.com/blog/administrador-de-archivos-de-cpanel.html

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 27/02/2015 3:15 pm

Cursos Gratuitos WordPress

Raúl
 Raúl
Estimable Member

Gracias Pablo, todo bien con akeeba backup. En cuanto a explorer, cualquier cambio lo haré desde cpanel.
En cuanto al componente favicon que tampoco abre, habría que buscar la última versión, instalarlo y ver si funciona???.

Saludos.

ResponderCitar
Respondido : 27/02/2015 3:38 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Si, podrías probar reinstalando la extensión, verifica si tienes versiones recientes y descargatelas e instalalas

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 27/02/2015 4:12 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Por favor Iniciar Sesión o Registro