Avisos
Vaciar todo

problema para actualizar a joomla 3.7  

 
Jesus
 Jesus
Estimable Member

Hola , No se porque motivo joomla no me ha avisado desde hace un año de las actualizaciones de joomla y todavía estoy con Joomla 3.6.2 y como me parecía extraño que después de tanto tiempo no se hubiera actualizado he visitado la pagina oficial y he visto que ya a por el 3.7.me he descargad el paquete de actualización y lo he querido instalar pero me da el siguiente error "403 Acceso Prohibido"
he querido ir a las opciones de extensiones para ver los permisos y tan bien me da error "Call to a member function getFieldsets() on boolean"
me podéis decir que puedo hacer para actualizar mi joomla . gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 10/05/2017 6:52 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Jesús.

Prueba a cambiar el archivo plugins/system/jWECache/jWECache.php por el que te adjunto comprimido en un zip.

Esto debería solucionar el problema, provocado por la cookie "path" cuando se utiliza Joomla 3.6 y php 5.6.

Recuerda que si tienes Magic Caché habilitado para tu web nunca deberías desactivar el plugin jWECache, ya que se podrían producir errores inesperados.

Un Saludo

ResponderCitar
Respondido : 10/05/2017 9:55 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jesus
 Jesus
Estimable Member

He seguido los pasos que me indicas y me sigue dando el error Ha ocurrido un error.
403 Acceso Prohibido

ResponderCitar
Respondido : 10/05/2017 6:50 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Envía una captura de pantalla de Componentes > Actualización de Joomla para ver como lo tienes.
Pasa una revisión de tu cuenta, desde tu área de cliente, al hacer tickets, para que te verifique si tienes archivos con permisos con errores

Saludos.

ResponderCitar
Respondido : 10/05/2017 8:59 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Jesus
 Jesus
Estimable Member

Al final he conseguido actualizar la version 3.7 , pero he vuelto a instalar la version anterior porque me da errores por todos lados , me imagino que para actualizar a la version 307 primero hay que actualizar todos los componentes no ?

ResponderCitar
Respondido : 10/05/2017 9:07 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Si, podrías instalar primero las actualizaciones de las extensiones que tengas y luego probar instalar la actualización del core.

Saludos.

ResponderCitar
Respondido : 10/05/2017 11:05 pm

Cursos Gratuitos WordPress