Problemas Akeeba Backup  

 
Juan
 Juan
Estimable Member

Buenas tardes, cuando intento hacer una copia con Akeeba Backup me sale el siguiente error:

El respaldo falló
La operación de respaldo se ha parado porque se detectó un error.
El último mensaje de error fue:
AJAX Loading Error
HTTP Status: 500 (Internal Server Error)
Internal status: error
XHR ReadyState: 4

He probado a desintalar y volver a instalar Akeeba Backup y persiste el error.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 26/11/2015 2:37 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

En primer lugar verifica si en tu cuenta de hosting dispones de suficiente espacio para realizar la copia de seguridad.

Sobre el error que te sale, ¿se muestra nada más empezar la copia de seguridad o sucede al cabo de un rato de empezar a hacerse la copia? En caso de que sea lo segundo, y si tu web contiene muchos datos, es posible que el problema esté en que se ha superado el tiempo máximo de ejecución. De ser esto, podrías enviar un ticket a soporte para que aumenten este tiempo y ver si se soluciona el problema.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 26/11/2015 2:58 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Juan
 Juan
Estimable Member

Tengo más de la mitad del hosting disponible. El problema comienza a los pocos segundos de iniciarse el proceso de backup.

ResponderCitar
Respondido : 26/11/2015 4:27 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Has enviado un ticket a soporte para que te aumenten el tiempo de ejecución?

Que versión de Akeeba tienes?, este problema lo has tenido antes?, has realizado algún tipo de actualización recientemente?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 26/11/2015 6:00 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Juan
 Juan
Estimable Member

He enviado un ticket y me recomienda que vuelva a instalar Akkeba.

Esta mañana lo desinstalé y volví a instalar y seguía sin funcionarme. Sin embargo, ahora he vuelto a repetir el proceso deshabilitando antes la capa ftp de Joomla y ya funciona correctamente.

Gracias por vuestra ayuda.

ResponderCitar
Respondido : 26/11/2015 6:36 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Ok, si, tener la capa FTP habilitada te puede causar problemas igualmente en otras partes de tu sitio aunque no habia visto un caso con Akeeba.

Gracias por compartir la solución.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 26/11/2015 8:37 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Por favor Iniciar Sesión o Registro