Problemas al restaurar backup  

 
Ramon
 Ramon
Usuario activo

Hola,
Estoy migrando las webs de otro hosting. Las he migrado instalando joomla y luego restaurando con akeeba kick start y la primera me ha funcionado de maravilla.
La siguiente web que he intentado restaurar, cuando restauro la copia veo que la base de datos se queda con 0MB y hay partes que no aparecen como por ejemplo la imagen que sale en la primera página.
Pero si salen los menus y otras partes....

Hize una copia de todos los archivos por ftp, y ahora estoy poniendo esos archivos encima de los que he restaurado a ver si asi funciona... Ya no se que hacer por que lo he restaurado 2 veces y tarda bastante en borrar y pasar archivos.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 07/09/2017 8:50 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Si ves que esta en 0kb desde Cpanel es posible que tarde un poco en actualizarse, puedes asegurarte si tu Base de Datos tiene contenido a través de PHPMyAdmin, también encuentras esta aplicacion en tu Cpanel.

Si no aparecen algunas imágenes es posible que no se hayan copiado correctamente o que esten haciendo referencia a otra ruta, envíanos la url de la página que has restaurado y que tiene problemas.

Actualmente la url que has enviado muestra una instalación pendiente, posiblemente estas haciendo cambios.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 07/09/2017 10:32 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Ramon
 Ramon
Usuario activo

Hola Jhon.

Si, habia borrado todo para volver a instalar y poner una copia mas antigua...
Voy a ver si así funciona y si no os aviso a ver si puedo descubrir que esta sucediendo.

En cuanto he abierto mysql hoy ya si ocupaba Mb la base de datos. Sería lo que me comentabas, que no refrescaba.

Gracias, un saludo .

ResponderCitar
Respondido : 08/09/2017 11:20 am
Ramon
 Ramon
Usuario activo

Al resturar otro backup funcionaba todo perfecto, he actualizado joomla a la ultima versión y ahora vuelvo a tener el mismo problema, no visualizo la página principal...
La versión que restauraba antes era la actual y la que he actualizado era 3.7.0 con lo que el fallo viene por la nueva version de joomla.
Antes tenía php 5.6.2 creo recordar y ahora tengo activada la 7, no se si pueden venir por ai los problemas.

He abierto otro tema por que pensaba que esto estaba solucionado y me daba otros problemas

https://www.webempresa.com/foro/32-Joomla-30/156433-JFoldercreate-La-ruta-no-est%C3%A1-entre-las-rutas-del-open_basedir.html#289775

ResponderCitar
Respondido : 08/09/2017 12:46 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Verifica si se generan errores en el archivo error_log, puedes copiarnos errores recientes.

También, prueba poner PHP 5.6.x y verifica.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 08/09/2017 7:24 pm
Ramon
 Ramon
Usuario activo

Esta lleno de errores de hoy, te pego los últimos que me salen, he cambiado la versiond e php pero sigue igual.
[08-Sep-2017 16:28:13 UTC] PHP Warning: ini_set() has been disabled for security reasons in /home/optiplus/public_html/tusgafas/libraries/joomla/session/handler/joomla.php on line 46
[08-Sep-2017 16:28:13 UTC] PHP Warning: ini_set() has been disabled for security reasons in /home/optiplus/public_html/tusgafas/libraries/joomla/session/handler/joomla.php on line 49
[08-Sep-2017 16:28:13 UTC] PHP Warning: ini_set() has been disabled for security reasons in /home/optiplus/public_html/tusgafas/libraries/joomla/session/session.php on line 928
[08-Sep-2017 16:28:13 UTC] PHP Warning: ini_set() has been disabled for security reasons in /home/optiplus/public_html/tusgafas/includes/framework.php on line 69
[08-Sep-2017 16:28:13 UTC] PHP Warning: ini_set() has been disabled for security reasons in /home/optiplus/public_html/tusgafas/libraries/joomla/session/handler/joomla.php on line 46
[08-Sep-2017 16:28:13 UTC] PHP Warning: ini_set() has been disabled for security reasons in /home/optiplus/public_html/tusgafas/libraries/joomla/session/handler/joomla.php on line 49
[08-Sep-2017 16:28:13 UTC] PHP Warning: ini_set() has been disabled for security reasons in /home/optiplus/public_html/tusgafas/libraries/joomla/session/session.php on line 928
[08-Sep-2017 16:28:13 UTC] PHP Warning: fopen(/home/optiplus/public_html/tusgafas/cache/mod_optimum_slider/113-ot_smart_slider.json): failed to open stream: No such file or directory in /home/optiplus/public_html/tusgafas/libraries/joomla/filesystem/file.php on line 335

ResponderCitar
Respondido : 08/09/2017 7:35 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Lo que te reporta son adverencias, veo que en esta url te sale el siguiente mensaje:

Contenido solo visible a usuarios registrados

Advertencia
JFolder::create: La ruta no está entre las rutas del 'open_basedir'.

De manera general verifica el archivo configuration.php verifica que tengas rutas correctas para la variable tmp_path y log_path , muchas veces la ruta empieza con home y debería ser home2, verifica la ruta de tu cuenta de hosting.

Consulta a través de tickets para que te comprueben esta ruta en el PHP.ini, también que te habiliten el init_set y evitar los mensajes de problemas con init_set en tu error_log

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 08/09/2017 8:38 pm

Por favor Iniciar Sesión o Registro