Desconfiguración al instalar Certificado SSL Let's Encrypt  

 
Jesus
 Jesus
Usuario activo

Tras la instalación del certificado de seguridad SSL la web se ha desconfigurado en varios módulos, pero el principal problema es que la barra de desplazamiento de arriba a abajo y viceversa no funciona, ni aparece.
Solo ocurre accediendo a la web con https://

Si se accede a través de http:// ..... SI FUNCIONA
¿Alguna idea o solución al respecto?

Gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 07/09/2017 3:22 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Jesus.

.- Accede a configuración global y selecciona la pestaña " Servidor "
.- En el bloque " Configuración del servidor " deja selecciona la opción " Forzar HTTPS " en " Todo el sitio "

.- Previa copia de seguridad Actualiza tu versión de Joomla y las extensiones que tengas pendientes de actualizar.

.- Actualiza tu version de PHP e instala la version 7x, esto lo puedes realizar fácilmente desde tu cuenta de cPanel, te dejo enlace a la guía donde se explica como actualizarlo -> https://guias.webempresa.com/preguntas-frecuentes/cambiar-la-version-php/

Revisa esta guía donde se explican todos los pasos necesarios para instalar el certificado en joomla -> https://guias.webempresa.com/preguntas-frecuentes/activar-ssl-joomla/

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 07/09/2017 4:14 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jesus
 Jesus
Usuario activo

He seguido los pasos pero me lanza el siguiente error :

Advertencia
HTTPS no ha sido habilitado y no está disponible en este servidor. Test de conexión HTTPS fallido con el siguiente error: Operation timed out after 10000 milliseconds with 0 bytes received

ResponderCitar
Respondido : 07/09/2017 5:50 pm
Jesus
 Jesus
Usuario activo

Tras varios intentos he podido solucionarlo.

Gracias

ResponderCitar
Respondido : 07/09/2017 5:52 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Jesús.

Genial !!!! me alegra que lo solucionaras :cheer:
Ya sabes, cualquier consulta que tengas no dudes en ponerte en contacto con nosotros 😉

Cerramos el tema.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 07/09/2017 6:05 pm

Por favor Iniciar Sesión o Registro