Avisos
Vaciar todo

Problemas con el panel de configuración global  

 
Rosario
 Rosario
Noble Member

Estoy tratando de instalar el plugin captcha-recaptcha y he leído que debo de ir al panel de configuración global para selecciónar captcha-racptcha como opción tras poner las claves en el plugin, el caso es que me he encontrado el panel de configuración en este estado y no se a qué se debe ni que puedo hacer para restaurarlo.
Hoy he instalado en el cpanel un ciberprotector de claves (CiberProtector Licencia Freemium) que no se si me estará afectando.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 17/02/2019 1:09 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Rosario,

Un Técnico de Soporte te ha bajado la versión de PHP de esa web a la 7.1 ya que usas Joomla 3.8.8 que es de mayo 2018 fecha en la que aún no existía oficialmente PHp 7.3 que era la versión que tenías activa para esta web.

La versión de Joomla que deberías usar (por seguridad y porque la que usas es MUY vulnerable) es la 3.9.3:

- https://www.joomla.org/announcements/release-news/5756-joomla-3-9-3-release.html

Sal del backend si estabas logeada y luego limpia la caché de tu navegador y vuelve a logearte y mira si carga con estilos el backend.

Saludos

ResponderCitar
Respondido : 17/02/2019 1:33 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Rosario
 Rosario
Noble Member

El problema es que cada vez que actualizo la pagina, se me borran todos los módulos de widgetkit y no se que hacer porque el servicio técnico no ha encontrado una solución, me pidieron que bajara la versión php, pero en el servicio de ticket me dijeron que la subiera, un lío, no me aclaro ni una ni otra versión funcionan.
Ahora acabo de actualizar, el panel de administración global se ha arreglado, pero otra vez me he quedado sin módulos, ¿Me puedes dar alguna solución?, no se qué hacer y no me puedo quedar en una versión tan atrasada. Gran parte de mi web está basada en estos módulos de widgetkit.

he desconectado todos las extensiones que no son del sistema, pero no se arregla. ¿Que me recomiendas?,
He hecho una restauración de BBDD en el gestor de extensiones y he recuperado los artículos que tampoco funcionaban, pero los módulos siguen desaparecidos. Si vuelvo a la versión anterior que es la que me funciona, es muy vulnerable, tal como me explicas y no van algunas cosas como el administrador global. Estoy muy preocupada con este tema.
Desde el panel de control he vuelto a subir la versión php a 7.32
En herramientas de desarrolladores de chrome/console aparece este mensaje:

JQMIGRATE: Migrate is installed, version 1.4.1
figuraciones:1 Error handling response: TypeError: Cannot read property 'flag' of undefined
at chrome-extension://ebbgfojdcpaopbkdefjklfcindmmbfig/sizzle.js:2417:24
chrome-extension://cpkcibbhcahmaelphddncanjjahkdpih/scripts/contentscript.js:1 DOMREADy 1
chrome-extension://cpkcibbhcahmaelphddncanjjahkdpih/scripts/contentscript.js:1 DomREADY 2

He desconectado la extensión Gtranslate, pero no cambia nada

ResponderCitar
Respondido : 17/02/2019 2:14 am
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Me parece muy raro que tal como comentas se borren los módulos en cada actualización, en todo caso sería un problema del framework que usa el theme de Yootheme, verifica si tienes todo actualizado con respecto a tu theme, consulta en el foro de soporte ya que entiendo que usas un theme de pago.

Saludos.

ResponderCitar
Respondido : 17/02/2019 3:51 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Rosario
 Rosario
Noble Member

Si, gracias, estoy trabajando con ellos

ResponderCitar
Respondido : 17/02/2019 4:16 pm