PROBLEMAS PLANTILLA ZENITH II  

Página 1 / 5
 
ANA
 ANA
Usuario experto

Buenos días,
Llevo muchos días en el foro de webempresa intentando solucionar un problema que hay en la pantalla de inicio con la plantilla Zenith II.
Las imágenes del módulo Xpert Gallery, se solapan en la primera carga de la web (adjunto imagen abajo). Sólo ocurre en la PRIMERA carga, después nunca pasa. Y siempre pasa una vez limpiada la caché del navegador.
Hemos intentado muchos cambios con vuestros compañeros, sin encontrar ninguna solución. Seguramente será por mis conocimientos básicos, pero dadas las circustancias y debido a que a principios de la semana que viene la tengo que presentar al cliente, necesito, por favor, urgentemente vuestra ayuda.
Adjunto contraseñas back end por si me podéis ayudar (seguramente será una tonteria)

URL: http://www.incospel.com/inicio
*** en www.incospel.com hay una imagen como página en construcción

Citar
Respondido : 19/11/2017 12:00 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Ana.

Descarga el modulo desde la siguiente URL -> https://www.themexpert.com/joomla-extensions/xpert-gallery2
Instalas el modulo y lo configuras.

Comprueba si con esa nueva versión se soluciona.

Solo como consulta ¿ Tienes alguna extensión de cache instalada ?

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 19/11/2017 12:18 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

ANA
 ANA
Usuario experto

Hola Pepe,
Ok, lo probaré si puedo esta noche o mañana ya que lo tengo que solucionar lo antes posible pero ahora por desgracia no puedo.
en cuanto a tu pregunta: ¿ Tienes alguna extensión de cache instalada ? NO
Por otro lado no he actualizado Joomla en la plantilla,
lo debo actualizar ????
Tambien me dice que debo actualizar extensiones, lo hago antes de instalar el nuevo Xpert Gallery????

Mil Gracias
Ana

ResponderCitar
Respondido : 19/11/2017 5:40 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Ana.

Si claro, siempre que tengas actualizaciones las tienes que realizar, una de las posibles causas de problemas es por no tener las actualizaciones al dia.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 19/11/2017 5:47 pm

Cursos Gratuitos WordPress

ANA
 ANA
Usuario experto

Buenas tardes Pepe, he instalado la nueva versión pero no tiene nada que ver con la primera y tampoco me deja configurar por categorias. Es muy distinta a la primera y no me sirve.
Lo que he hecho después ha sido intentar descargar otra ves el módulo Xpert Gallery y mi sorpresa ha sido que a ellos les pasa exactamente lo mismo. De forma ALEATORIA se les montan las imágenes (adjunto imagen)
Les escribí hace un par de días un correo y me pidieron las contraseñas, las envié y ni me han contestado.
Ahora si que tengo un problema porque el cliente quiere que de de alta mañana la web y no creo que me de tiempo a solucionarlo.
Es muy poco profesional que pongan plantillas que no funcionen.
Me extraña mucho que en el foro no se hable de este tema ya que hay mucha gente que ha utilizado, hace tiempo, esta plantilla.
No se si vosotros que desde luego, tenéis mucho más conocimiento que yo podéis decirme como soluciono este problema pero ahora si que ya lo tengo bastante mal con mi cliente.

Quedo a la espera de vuestras noticias.

Muchas gracias
Ana

ResponderCitar
Respondido : 21/11/2017 7:46 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Es posible que el problema que comentas sea de versiones recientes ya sea de la extensión o en conflicto con la versión de Joomla

He estado revisando y podrías probar corregir esto por CSS, el problema es que la extensión usa posiciones absolutas, prueba agregar el siguiente código al final de tu archivo .css por ejemplo template.css

#portfolio .tx-gallery li {
    position: static !important;
    width: 33% !important;
}


@media (min-width:980px){
	#portfolio{
	  content:"";
	  min-height: 800px;
	  display: block;
	  clear:both;
	  float:none;
	}  
}

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 21/11/2017 9:22 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

ANA
 ANA
Usuario experto

Gracias Jhon,
lo aplico lo antes me sea posible y os comento.
* Ojala estés en lo cierto !
Saludos
Ana

ResponderCitar
Respondido : 22/11/2017 10:58 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Ana.

Ok, dejamos el hilo en espera de tus indicaciones.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 22/11/2017 11:21 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

ANA
 ANA
Usuario experto

Hola a Todos,
De momento lo que a plantado Jhon FUNCIONA !!!!
Muchas gracias Jhon !
Jhon, Pepe y el resto de técnicos gracias por vuestro interés y profesionalidad. Sois los mejores.

En el móvil al ponerlo en horizontal se monta en las imágenes el texto del Copyrigh, juego con la posición, o también toco CSS???

Por lo demás creo que todo correcto.

Gracias de nuevo

Saludos
Ana

ResponderCitar
Respondido : 22/11/2017 12:19 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Ana.

Gracias por tus palabras, nos alegran mucho y nos ayudan para seguir en la linea adecuada 😉

juego con la posición, o también toco CSS???

Añade lo siguiente:

@media (max-width: 480px) {
  #copyright {
      margin-top: 5em!important;
  } 
}

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 22/11/2017 12:59 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

ANA
 ANA
Usuario experto

Hola Pepe,
ya lo probaré

Mil Gracias

Saludos
Ana

ResponderCitar
Respondido : 23/11/2017 9:53 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

De acuerdo, ya nos dirás si ha funcionado.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 23/11/2017 12:45 pm

Cursos Gratuitos WordPress

ANA
 ANA
Usuario experto

Hola a todos de nuevo.
Perdonad que no haya seguido el hilo antes, pero ya se sabe, llevamos un ritmo frenético todos y no me había dado tiempo de comprobar en otros dispositivos el resultado.
Al tocar el CSS para el módulo Xpert Gallery tal y como indicó Jhon, en el móvil no se adapta bien la plantilla, y en la parte de los artículos no respeta la configuración de 3 columnas ha pasado a 2. Esto pasa en los PCs, en los móviles se adapta perfectamente a 1 columna.
Tampoco función, Pepe el tema del footer, se montan los textos. SÓLO EN MÓVILES.

Os adjunto imágenes para facilitar la información.

Saludos.
Ana

ResponderCitar
Respondido : 29/11/2017 10:33 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Anna.

Para el tema del footer:

Añade el código en el archivo default.css que encontraras en la ruta templates/tx_zenith_ii/css/styles/default.css

@media (max-width: 480px) {
  #copyright {
      margin-top: 5em!important;
  } 
}

Si ves que no surte efecto recarga la pagina con la tecla ( f5 ), esto cargara de nuevo la cache en tu navegador con las modificaciones realizadas.

en el móvil no se adapta bien la plantilla, y en la parte de los artículos no respeta la configuración de 3
Se adapta al tamaño de la pantalla por eso se muestra en dos columnas, si las mostrara en tres columnas la imagen quedaría muy pequeña y seria casi imposible de seleccionar.

Lo que uedes hacer es aumentar un poco el espacio entre las imágenes para que sea mas fácil de seleccionar:

@media (max-width: 480px) {
.tx-gallery .tx-gallery-image {
    margin: 5px;
}
}

Revisa estas dos cosas primero e iremos viendo paso a paso como ir modificando lo demas.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 29/11/2017 2:01 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

ANA
 ANA
Usuario experto

Hola Pepe,
Tema:
Añade el código en el archivo default.css que encontraras en la ruta templates/tx_zenith_ii/css/styles/default.css

@media (max-width: 480px) {
#copyright {
margin-top: 5em!important;
}
}
SOLUCIONADO ! --- Gracias !!!

* Tema 2:
las imágenes del inicio que se solapaban (mod. Xpert Gallery), antes de tocar CSS con los parámetros que me indico Jhon.
- en el móvil se veían una debajo de la otra y a tamaño completo, ahora están a 2 columnas y con espacios blancos muy raros, visualmente queda muy mal.
- en el PC se mostraban a 3 columnas colunnas, igual que ahora. Correcto.
- en la tablet, se mostraban a 3 columnas colunnas, igual que ahora. Correcto.
Esto también ha afectado al la palabra CONTACTO del menu superior, ahora baja debajo de la palabra INICIO-del menu superior (en tablet y móvil)
También ha afectado a los artículos del módulo Xpert Gallery:
En móvil: perfecto igual que en la plantilla original (1 columna)
En PC: error, lo ha pasado a 2 columnas, a pesar que en la configuración del módulo xpert gallery pone 3 (he adjuntado pantalla en el mensaje anterior)
En TABLET: error, lo ha pasado a 2 columnas, a pesar que en la configuración del módulo xpert gallery pone 3 (he adjuntado pantalla en el mensaje anterior)

Espero que esté todo bien explicado, si no lo hacemos por partes.
Perdonad pero esta plantilla con lo completa que es, nos está complicando las cosas ...

Muchas gracias y vamos modificando poco a poco.
Saludos

ResponderCitar
Respondido : 29/11/2017 5:44 pm
Página 1 / 5

Por favor Iniciar Sesión o Registro