Avisos
Vaciar todo

PROBLEMAS PLANTILLA ZENITH II  

Página 2 / 5
 
ANA
 ANA
Usuario experto

Buenos días,
Llevo muchos días en el foro de webempresa intentando solucionar un problema que hay en la pantalla de inicio con la plantilla Zenith II.
Las imágenes del módulo Xpert Gallery, se solapan en la primera carga de la web (adjunto imagen abajo). Sólo ocurre en la PRIMERA carga, después nunca pasa. Y siempre pasa una vez limpiada la caché del navegador.
Hemos intentado muchos cambios con vuestros compañeros, sin encontrar ninguna solución. Seguramente será por mis conocimientos básicos, pero dadas las circustancias y debido a que a principios de la semana que viene la tengo que presentar al cliente, necesito, por favor, urgentemente vuestra ayuda.
Adjunto contraseñas back end por si me podéis ayudar (seguramente será una tonteria)

URL: http://www.incospel.com/inicio
*** en www.incospel.com hay una imagen como página en construcción

Citar
Respondido : 19/11/2017 12:00 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Lo que comentas de la galería en movil, lo puedes solucionar poniendo todo en el media query

Es decir, modifica tu código que te envié de tal manera que quede como sigue:

 
@media (min-width:980px){

	#portfolio .tx-gallery li {
	    position: static !important;
	    width: 33% !important;
	}
 
 
	#portfolio{
	  content:"";
	  min-height: 800px;
	  display: block;
	  clear:both;
	  float:none;
	}  
}

Como ves sólo tiene efecto cuando hay un ancho > 980px, de otra forma no tendrá ningún efecto y la galería se verá con el comportamiento inicial en tamaños menores.

Saludos

ResponderCitar
Respondido : 29/11/2017 8:38 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

ANA
 ANA
Usuario experto

OK Jhon.
Cuando pueda colocar el código os comento el resultado.

Muchas gracias

Saludos
Ana

ResponderCitar
Respondido : 30/11/2017 9:44 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Ana.

Ok, dejamos el hilo en espera por si necesitas retomarlo.

Un saludo

ResponderCitar
Respondido : 30/11/2017 10:53 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

ANA
 ANA
Usuario experto

Hola Pepe, en cuanto al copyright como te comenté en el móvil correcto, pero sólo se adapta en vertical, si posiciono el móvil en horizontal se monta encima otra vez.

De todas formas hasta el mediodía no podré probar lo que me ha comentado tu compañero Jhon.

Si quieres lo probamos después o según lo que tu me indiques ....

Saludos
Ana

Mil gracias

ResponderCitar
Respondido : 30/11/2017 11:35 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Ana.

Ok dejamos el hilo en espera y cuando lo pruebes nos indicas los resultados.
Vamos viendo las cosas paso a paso, solucionamos una y vamos viendo las demás 😉

pero sólo se adapta en vertical,
Podrias probar a cambiar el tamaño de la resolución en el código que te pase antes:

@media (max-width: 780px) {
#copyright {
margin-top: 5em!important;
}
}

Un saludo

ResponderCitar
Respondido : 30/11/2017 12:46 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

ANA
 ANA
Usuario experto

Hola Jhon y Pepe.
He añadido en /public_html/templates/tx_zenith_ii/css. Lo que me ha comentado Jhon.
Curiosamente en la tablet y en PC se comporta el módulo perfecto.
En el móvil, las imágenes ya aparecen una debajo de la otra y con el tamaño perfecto pero CURIOSAMENTE ahora se solapan otra vez. Y si se recarga la página se recolocan bien, REPITO SOLO EN EL MOVIL.

Que hacemos???

Gracias y seguimos ....

ResponderCitar
Respondido : 30/11/2017 3:28 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Es porque tienes errores en tu código CSS, mejor resuelve un problema y luego sigue con otro para que no edites tu archivo de manera incorrecta.

De manera general he visto que en el archivo template.css, te falta cerrar una llave, casi al final del archivo:

@keyframes uk-progress-bar-stripes {
  0% {
    background-position: 0 0;
  }
  100% {
    background-position: 30px 0;
  }
} /*falta cerrar esta llave*/

Saludos.

ResponderCitar
Respondido : 30/11/2017 4:49 pm

Cursos Gratuitos WordPress

ANA
 ANA
Usuario experto

Hola Jhon, ya lo he cambiado y por desgracia sigue pasando lo mismo. sólo se posicionan bien cuando se recarga la web.
En la plantilla original ya pasaba, pero en todos los dispositivos.
Algo se nos escapa, siento mucho tener tan pocos conocimientos pero por eso parto de plantillas. Es la primera vez que me pasa esto. Debe ser algún error del ccs original. Pero algo se ha avanzado ya que en la tablet y en pc no se solapan la imágenes

A ver que se te ocurre .....
Gracias

ResponderCitar
Respondido : 30/11/2017 5:18 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

No veo que hayas realizado ningún cambio, puedes comprobarlo viendo tu archivo CSS

Contenido solo visible a usuarios registrados

Verás que al final del archivo, antes del @media tienes el error que te indiqué en mi mensaje anterior.

Saludos.

ResponderCitar
Respondido : 30/11/2017 5:51 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

ANA
 ANA
Usuario experto

Hola Jhon, perdona la tardanza no he podido contestar antes.
Yocreo si que he puesto lo que me has dicho. Adjunto imagen...

ResponderCitar
Respondido : 30/11/2017 8:20 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Lo que carga tu template es este archivo:
Contenido solo visible a usuarios registrados

Como ves casi al final no tienes la llave de cierre antes del @media

Si has hecho la modificación y no se ve puede ser algo de cache, tendrías que desactivarla temporalmente

Siempre revisa el archivo en el front-end

Saludos

ResponderCitar
Respondido : 30/11/2017 9:25 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

ANA
 ANA
Usuario experto

Buenos días Jhon.
El CSS lo he vuelto a comprobar y correcto.
La Caché siempre la limpio. El cambio si que lo hace porque en el móvil ahora salen una debajo de la otra como en la plantilla original, pero se solapan.
Adjunto imagen.

Saludos
Ana

ResponderCitar
Respondido : 01/12/2017 9:28 am
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Ya veo los cambios, limpia la cache de tu navegador ya que al parecer como a mi se quedo en cache.

Saludos.

ResponderCitar
Respondido : 01/12/2017 5:11 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

ANA
 ANA
Usuario experto

Hola Jhon,
siguen solapándose en el móvil !
QUE HACEMOS ?

ResponderCitar
Respondido : 01/12/2017 6:07 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

He probado y sólo me ocurrió una vez al refrescar se acomodó, esta sucediendo algo similar a lo del desktop

Prueba agregar el siguiente código CSS que tendrá efecto sólo en móviles, añade al final del código que ya tienes

@media (max-width:480px){
	#portfolio .tx-gallery li {
	    position: static !important;
	    width: 100% !important;
	}	
}

Saludos.

ResponderCitar
Respondido : 01/12/2017 8:26 pm

Cursos Gratuitos WordPress

Página 2 / 5