Avisos
Vaciar todo

[Resuelto] Puse los elementos del Main Menu, artículos y módulos en Español y desaparecieron del front end  

 
VICTOR
 VICTOR
Usuario eminente

Estimados amigos WEBEMPRESA.

Tengo un grave problema, al configurar mi web en idioma español, los componentes, artículos y módulos desaparecieron del front end, espero vuestra gentil ayuda.

Esta web la estoy haciendo en la versión 4 de Joomla

2
3
4

.

 

Victor

Pd: http://pangeast2dio.com/index.php/en/, aparece el link principal con || /en/ ||, cuando no debería aparecer ello, si desean los accesos les puedo proporcionar por interno

Contenido solo visible a usuarios registrados

Citar
Respondido : 02/02/2022 6:01 pm
VICTOR
 VICTOR
Usuario eminente
1
ResponderCitar
Respondido : 02/02/2022 6:03 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Victor, 

En este caso puedes enviarnos más información como realizaste la configuración de los idiomas, de igual forma indícanos que plantilla estás usando y que modulo es que el que muestra los diferentes artículos en tu sitio web, de esta forma podemos revisar con mayor detalle lo que nos comentas. 

Un Saludo 

ResponderCitar
Respondido : 02/02/2022 6:22 pm
VICTOR
 VICTOR
Usuario eminente

@karen

Gracias por tu ayuda, te comento que realice la configuración de idioma, haciendo el proceso  por LOTE, en todos los contenidos y elementos, uso la plantilla FINION.

Como podrás observar viene por defecto con los idiomas , Inglés, Árabe, francés en dos versiones, lo que hice fue eliminar mediante el gestor de extensiones, los idiomas Árabe y francés.

podrías indicarme como puedo enviarte los accesos a mi plantilla y que puedas revisar de mejor manera.

Saludos

Victor

 

5
7
6
8

 

ResponderCitar
Respondido : 02/02/2022 7:02 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Victor, 

Disculpa en este caso no podemos ingresa a tu sitio web para verificar, tampoco podemos ver que ocurre, ya que la plantilla que usas es de pago. Lo que puedo ver es que la plantilla parece que asigna ahora en tu homepage los articulo en idioma Inglés, revisa que sucede si al añadir un artículo en idioma inglés este se visualiza de forma correcta. 

No sé si estás usando las configuraciones generales de idiomas de joomla, sin embargo, revisa el siguiente artículo donde mencionan como puedes configurar los idiomas en tu sitio web -> Contenido solo visible a usuarios registrados

Si deseas que alguien revise tu sitio web en este caso te recomiendo que contactes con nuestro directorio de colaboradores quienes pueden ayudarte a configurar lo que necesitas

Un Saludo 

Esta publicación ha sido modificada el hace 4 meses por Karen Rios
ResponderCitar
Respondido : 02/02/2022 7:43 pm