Solucionando problemas en la carga de la web  

Página 1 / 2
 
Alejandro
 Alejandro
Usuario eminente

Buenas tardes,

En la instalación de un módulo para la web, he visto que no carga bien y lo he desinstalado. Posteriormente, he inspeccionado la web para comprobar si existía algún error que pudiera provocar que el módulo que comentaba no funcionara correctamente y me he encontrado con varios errores en la web que solicitaría ayuda para poder solucionar.

He leído el siguiente tutorial pero no he podido llegar a solucionar el problema que tengo: https://www.webempresa.com/blog/detectar-conflictos-de-jquery-javascript-mootools-mediante-la-herramienta-firebug.html

Inspeccionando la web, puedo ver que tiene varios errores, como muestro en la imagen adjunta:

Observando con detalle los errores:

También he inspeccionado la página con firebug pero tampoco se como actuar en este caso.

Les agradezco mucho su ayuda para poder solucionar este problema.

Muchísimas gracias, un saludo.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 05/08/2017 1:21 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Alejandro.

Los errores Token vienen por problemas de cookies en el navegador, realiza un limpieza de del navegador y comprueba si después de eso desaparecen.

En el siguiente enlace a nuestra guía tienes información de como limpiar los navegadores, según el que utilices:
https://guias.webempresa.com/preguntas-frecuentes/limpiar-la-cache-del-navegador/

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 05/08/2017 1:39 pm

Cursos Gratuitos WordPress

Alejandro
 Alejandro
Usuario eminente

Hola Alejandro.

Los errores Token vienen por problemas de cookies en el navegador, realiza un limpieza de del navegador y comprueba si después de eso desaparecen.

En el siguiente enlace a nuestra guía tienes información de como limpiar los navegadores, según el que utilices:
https://guias.webempresa.com/preguntas-frecuentes/limpiar-la-cache-del-navegador/

Un saludo

Muchas gracias por la ayuda. He seguido la guía y he limpiado todos los navegadores.

He vuelto a cargar la web y me siguen saliendo varios errores.

Gracias por todo!! un saludo!!

ResponderCitar
Respondido : 05/08/2017 4:01 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Alejandro,

¿Puedes por favor enviar un momento esta última consulta mediante un Ticket, desde la cuenta de correo asociada a esta web o Hosting de forma que desde Soporte puedan hacer una revisión de tu Hosting para detectar problemas?

Una vez lo hagas, te contestaran desde dicho ticket y finalmente seguiremos en este hilo del Foro para comentar los posibles problemas detectados que desde Foro no hay como ver.

Gracias por tu colaboración!

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 05/08/2017 8:18 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Alejandro
 Alejandro
Usuario eminente

Hola Alejandro,

¿Puedes por favor enviar un momento esta última consulta mediante un Ticket, desde la cuenta de correo asociada a esta web o Hosting de forma que desde Soporte puedan hacer una revisión de tu Hosting para detectar problemas?

Una vez lo hagas, te contestaran desde dicho ticket y finalmente seguiremos en este hilo del Foro para comentar los posibles problemas detectados que desde Foro no hay como ver.

Gracias por tu colaboración!

Ya he realizado la consulta mediante un Ticket, te copio aquí la respuesta que he obtenido al ticket:

___________________________________
He revisado tu cuenta de Hosting y en ella no veo errores relacionados con la consulta que nos realizas.

Examinando la web que nos indicas tampoco veo errores en error_log ni bloqueos que puedan estar afectándote.

Por lo que te recomiendo que indiques esto a mis compañeros de foro para que sigan ayudándote con el problema que nos comentas 🙂

Espero que esta información te resulte útil. Si tienes cualquier pregunta o preocupación no dudes en comentarnos.

ResponderCitar
Respondido : 06/08/2017 3:54 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Alejandro,

Gracias por enviar el ticket 🙂

Los errores a los que haces referencia son errores de sintaxis (escritura del módulo) y no del funcionamiento del módulo o de Joomla en el Hosting.

¿Puedes indicar la url del módulo que estas usando, para que podamos analizar dicho módulo?

Asegúrate de que tu archivo configuration.php tenga bien configuradas las rutas de "tmp" y de "logs".

Contenido solo visible a usuarios registrados

Esto afecta al funcionamiento de extensiones en Joomla y a la instalación de las mismas.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 06/08/2017 11:48 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Alejandro
 Alejandro
Usuario eminente

Hola Alejandro,

Gracias por enviar el ticket 🙂

Los errores a los que haces referencia son errores de sintaxis (escritura del módulo) y no del funcionamiento del módulo o de Joomla en el Hosting.

¿Puedes indicar la url del módulo que estas usando, para que podamos analizar dicho módulo?

Asegúrate de que tu archivo configuration.php tenga bien configuradas las rutas de "tmp" y de "logs".

Contenido solo visible a usuarios registrados

Esto afecta al funcionamiento de extensiones en Joomla y a la instalación de las mismas.

Saludos

Te agradezco mucho la ayuda que me estás dando.

En cuanto a la primera pregunta: "¿Puedes indicar la url del módulo que estas usando, para que podamos analizar dicho módulo?" Espero que sean estas direcciones que te indico:

En chrome
https://www.motortastic.es/pagina-no-encontrada
https://www.motortastic.es/components/com_jbusinessdirectory/assets/js/slick.js
En firefox
https://www.motortastic.es/addon.slider.js

Por otro lado, he revisado el archivo configuration.php y he modificado las rutas de de "tmp" y "logs" tal y como me has dicho.

Después de realizar eso, adjunto dos imágenes de los inspectores de chrome y firefox por si pueden ser de ayuda.

Un saludo y muchas gracias!!

ResponderCitar
Respondido : 08/08/2017 9:32 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Hay algo extraño, veo que en el código fuente de tu sitio:
Contenido solo visible a usuarios registrados

Se hace referencia a estos dos archivos:

	
	

Son en estos archivos javascript en donde se reportan los errores.
Tienes alguna idea de que te ha generado ese código, ya que esa ruta no existe

Si estas usando cache prueba desactivarla, lo mismo si usas plugins de optimización.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 08/08/2017 11:10 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Alejandro
 Alejandro
Usuario eminente

Hola

Hay algo extraño, veo que en el código fuente de tu sitio:
Contenido solo visible a usuarios registrados

Se hace referencia a estos dos archivos:

	
	

Son en estos archivos javascript en donde se reportan los errores.
Tienes alguna idea de que te ha generado ese código, ya que esa ruta no existe

Si estas usando cache prueba desactivarla, lo mismo si usas plugins de optimización.

Saludos.

Muchas gracias por la ayuda.

¿El archivo que pongo a continuación también podría generar problemas? Lo digo porque, al igual que los otros, es del mismo tipo owl... y la ruta tampoco existe.

En la web no estoy utilizando caché. Caché del sistema: Desactivado - Caché deshabilitada
Tampoco utilizo plugins de optimización.

¿Como podría solucionar el problema en estos archivos? ¿Se pueden eliminar directamente?

Gracias!! un saludo!!

ResponderCitar
Respondido : 09/08/2017 10:13 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Para comprobar si estos plugins están afectando tienes que desactivarlos, luego limpiar la caché y comprueba nuevamente mediante la consola si los errores persisten, en caso de que el motivo sean los plugins la solución pasaría por cambiarlos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 10/08/2017 2:59 am

Cursos Gratuitos WordPress

Alejandro
 Alejandro
Usuario eminente

Hola,

Para comprobar si estos plugins están afectando tienes que desactivarlos, luego limpiar la caché y comprueba nuevamente mediante la consola si los errores persisten, en caso de que el motivo sean los plugins la solución pasaría por cambiarlos.

No tengo ningún plugin actualmente instalado con esos nombres (o por lo menos no he sido capaz de encontrarlos), desconozco a qué pertenecen.

Espero vuestras indicaciones, muchas gracias por toda la ayuda!!

ResponderCitar
Respondido : 10/08/2017 10:24 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

No necesariamente tienen que tener dicho nombre, puedes probar a desactivar todos los plugins y verificar nuevamente: https://www.webempresa.com/blog/desactivar-todos-los-plugins-de-wordpress-sin-tocar-la-base-de-datos.html

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 11/08/2017 1:07 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Alejandro
 Alejandro
Usuario eminente

En primer lugar agradecer a todos por la ayuda proporcionada.

Debido a falta de conocimientos por mi parte, el avance en este tema se hace bastante lento.

He desactivado todos los plugins de la web pero, al hacerlo, me genera un error 500 y no me carga la web en absoluto, ya he vuelto a activarlos y funciona como antes.

No se como poder dar solución al problema planteado originalmente.

ResponderCitar
Respondido : 16/09/2017 8:18 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Alejandro.

owl es un slider, este carga las librerías como los estilos desde una ubicación externa -> https://owlcarousel2.github.io/OwlCarousel2/demos/animate.html

El problema que te esta dando es de error de sintaxis, es decir que el codigo que tienes en tu plantilla esta causando un error.

Esto puede venir por la versión de tu joomla o de la plantilla, tienes que comprobar que tanto joomla, como la plantilla y las extensiones estén actualizadas.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 17/09/2017 11:15 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Alejandro
 Alejandro
Usuario eminente

Hola Alejandro.

owl es un slider, este carga las librerías como los estilos desde una ubicación externa -> https://owlcarousel2.github.io/OwlCarousel2/demos/animate.html

El problema que te esta dando es de error de sintaxis, es decir que el codigo que tienes en tu plantilla esta causando un error.

Esto puede venir por la versión de tu joomla o de la plantilla, tienes que comprobar que tanto joomla, como la plantilla y las extensiones estén actualizadas.

Un saludo

En primer lugar, muchas gracias por toda la ayuda Pepe.

He verificado lo que me has indicado y tengo la última actualización de joomla, de la plantilla y de todas las extensiones. Tengo todo totalmente actualizado y seguimos en las mismas.

He utilizado la herramienta https://tools.pingdom.com/

Dicha herramienta me indica que tengo varias redirecciones que corregir. Las redirecciones que me dice que tengo que corregir son las del slider owl que me has comentado, por lo que me imagino que todo estará relacionado entre sí.

No se por donde seguir :pinch:

ResponderCitar
Respondido : 21/09/2017 11:52 am
Página 1 / 2

Por favor Iniciar Sesión o Registro