Avisos
Vaciar todo

Título de las imágenes en simple image gallery pro  

 
Enrique
 Enrique
Famed Member

Buenas tardes,

He seguido este link:

https://www.webempresa.com/foro/18-Pack-Empresa/42235-texto-de-las-im%C3%A1genes-simple-image-gallery-pro.html

Pero no logro que los nombres de las imágenes aparezcan cuando abres la imágen, por ejemplo aquí:

http://informaticapavon.net/desarrollo/cerealesgomez/index.php?option=com_content&view=article&id=12&Itemid=161

Un saludo, Enrique P.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 23/03/2015 1:56 pm
Rafael
 Rafael
Miembro Moderator

¡Hola Enrique!

Accediendo al enlace que nos proporcionas no vemos ningún error como puedes comprobar en las capturas:

Contenido solo visible a usuarios registrados

¿Podrías indicarnos en caso contrario dónde está el problema?

Saludos

ResponderCitar
Respondido : 23/03/2015 3:50 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Enrique
 Enrique
Famed Member

Buenas tardes,

No hay error, lo que ocurre es que le tengo un nombre puesto a las imágenes y lo muestra.

Me gustaría mostrar nombre y descripción.

Espero noticias.

Gracias.

Un saludo, Enrique P.

ResponderCitar
Respondido : 23/03/2015 4:44 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Según la descripción de la extensión si que debe permitir tutulos y captions
http://www.joomlaworks.net/extensions/commercial/simple-image-gallery-pro

Es posible que dependa de alguna configuraicón por ejemplo del theme que usas para mostrar las imágenes

Envía algunas capturas de pantalla para ver la configuración, tienes alguna opción para cambiar de theme en la galería?

Saludos

ResponderCitar
Respondido : 23/03/2015 9:24 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Enrique
 Enrique
Famed Member

Buenos días,

Ya he cambiado varios themes.

Te adjunto un .zip con varias capturas de pantalla donde aparece la configuración.

Gracias.

Un saludo, Enrique P.

ResponderCitar
Respondido : 24/03/2015 8:14 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Revisando las capturas de pantalla que has enviado la configuración parece, a priori, la correcta para mostrar las imágenes.

Si se siguen sin mostrar tendrías que consultar con los desarrolladores de la extensión, ya que ellos deberían de tener información más precisa sobre el problema que tienes. Por haber comprado la extensión deberías tener derecho a soporte.

En la página de la documentación del Simple Image Gallery Pro se habla sobre cómo mostrar el "caption":

http://www.joomlaworks.net/support/docs/simple-image-gallery-pro

En el foro no damos soporte a extensiones de pago.

ResponderCitar
Respondido : 24/03/2015 2:01 pm

Cursos Gratuitos WordPress