Virtuemart carga lenta  

 
Robert Torres
 Robert Torres
Estimable Member

Buenos días, he realizado todo lo que indicáis en foros para acelerar mi página web (caché, compresión zip...), incluso el optimizador de imágenes de webempresa, pero mi web en el apartado de virtuemart sigue funcionando muy lento, y yo novaego a 300mb, no me quiero imaginar otros visitantes con menos velocidad, solo es el apartado de productos el resto funciona bien...

Sabéis que podría hacer para aumentar la velocidad de virtuemart?

Gracias de antemano,

URL del sitio: Contenido solo visible a usuarios registrados

#R#

Citar
Respondido : 19/07/2016 10:05 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Roberto.

Podrías empezar por pasar una revisión con el Asistente Virtual Stephan

Si que es verdad que en ' PageSpeed Insights ', las puntuaciones son muy bajas, pero mas que nada por las imágenes.

Comprueba los resultados de Stephan y comentamos con lo que te indique.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 19/07/2016 10:58 am

Cursos Gratuitos WordPress

Robert Torres
 Robert Torres
Estimable Member

Buenos días aparte de indicarme lo de optimizar imágenes que ya lo he hecho, y indicarme algún pdf que pesa mucho en mi web, me dice esto que no se interpretarlo:

Vemos que se han superado los límites de recursos de servidor asignados a su cuenta

[Mon Jul 11 18:26:40 2016] [error] mod_hostinglimits:Error on LVE enter: LVE(703) HANDLER(application/x-httpd-php54) HOSTNAME(www.goodair.es) URL(/index.php) TID(876593) errno (7) Read more: http://e.cloudlinux.com/MHL-E2BIG min_uid (500)
[Mon Jul 11 18:26:41 2016] [error] mod_hostinglimits:Error on LVE enter: LVE(703) HANDLER(application/x-httpd-php54) HOSTNAME(www.goodair.es) URL(/index.php) TID(876593) errno (7) Read more: http://e.cloudlinux.com/MHL-E2BIG min_uid (500)
[Mon Jul 11 18:26:41 2016] [error] mod_hostinglimits:Error on LVE enter: LVE(703) HANDLER(application/x-httpd-php54) HOSTNAME(www.goodair.es) URL(/index.php) TID(876593) errno (7) Read more: http://e.cloudlinux.com/MHL-E2BIG min_uid (500)
[Mon Jul 11 18:26:41 2016] [error] mod_hostinglimits:Error on LVE enter: LVE(703) HANDLER(application/x-httpd-php54) HOSTNAME(www.goodair.es) URL(/index.php) TID(876593) errno (7) Read more: http://e.cloudlinux.com/MHL-E2BIG min_uid (500)
[Mon Jul 11 18:26:41 2016] [error] mod_hostinglimits:Error on LVE enter: LVE(703) HANDLER(application/x-httpd-php54) HOSTNAME(www.goodair.es) URL(/index.php) TID(876593) errno (7) Read more: http://e.cloudlinux.com/MHL-E2BIG min_uid (500)
[Mon Jul 11 18:26:46 2016] [error] mod_hostinglimits:Error on LVE enter: LVE(703) HANDLER(application/x-httpd-php54) HOSTNAME(www.goodair.es) URL(/index.php) TID(876593) errno (7) Read more: http://e.cloudlinux.com/MHL-E2BIG min_uid (500)
[Mon Jul 11 18:26:47 2016] [error] mod_hostinglimits:Error on LVE enter: LVE(703) HANDLER(application/x-httpd-php54) HOSTNAME(www.goodair.es) URL(/index.php) TID(876593) errno (7) Read more: http://e.cloudlinux.com/MHL-E2BIG min_uid (500)
[Mon Jul 11 18:26:47 2016] [error] mod_hostinglimits:Error on LVE enter: LVE(703) HANDLER(application/x-httpd-php54) HOSTNAME(www.goodair.es) URL(/index.php) TID(876593) errno (7) Read more: http://e.cloudlinux.com/MHL-E2BIG min_uid (500)
[Mon Jul 11 18:26:47 2016] [error] mod_hostinglimits:Error on LVE enter: LVE(703) HANDLER(application/x-httpd-php54) HOSTNAME(www.goodair.es) URL(/index.php) TID(876593) errno (7) Read more: http://e.cloudlinux.com/MHL-E2BIG min_uid (500)

Es importante esto? Afecta a la velocidad?

#R#

ResponderCitar
Respondido : 19/07/2016 12:19 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Roberto.

Los errores que te muestra si te das cuenta son del día 11, por lo que a fecha de hoy 19 tienen que estar ya corregidos y no tienes que preocuparte por eso.

Una vez recibas el correo con las imágenes ya optimizadas, comprueba si mejora los resultados en ' PageSpeed Insights

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 19/07/2016 12:50 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Robert Torres
 Robert Torres
Estimable Member

Buenas, si hace semanas que realicé lo de optimizar las imágenes pero me sigue cargando lenta, esto es lo que me indica google (Imágenes), lo del javascripto puede tener algo que ver.

Saludos,

#R#

ResponderCitar
Respondido : 19/07/2016 1:06 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

El problema que veo es que tienes demasiadas imágenes en tu slide, además las imágenes son muy grandes, pueden que esten optimizadas en calidad pero no en dimensiones, esto tienes que hacerlo manualmente, por ejemplo esta imagen :
Contenido solo visible a usuarios registrados

Pesa 205kb (lo cual es mucho) y mide 2000x600 , lo cual también es mucho, ya que usualmente casi nunca se visualizará a este tamaño, prueba con la siguiente imagen que pesa menos de la mitad y esta a 1280x300, si hay monitores más grandes se redimensionaría

Además te sugiero no colocar tantas imágenes en el slide.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 19/07/2016 6:34 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Robert Torres
 Robert Torres
Estimable Member

Buenas tardes sigo con los problemas de lentitud del apartado productos de virtuemart en mi página, he seguido todo los tutoriales de optimización que he visto por este foro, y si es verdad que el slide pesa más de la cuenta, pero en la página inicio, y en el resto no tengo problemas, en cambio virtuemart me tarda muchisimo y navego a 300mg, a ver si me podéis ayudar.

#R#

ResponderCitar
Respondido : 25/07/2016 3:53 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

En que categorías de productos tienes problemas?, he probado y veo un tiempo de respuesta aceptable al navegar.

Habilita la cache de Joomla para que te acelere la carga del sitio.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 25/07/2016 10:13 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Robert Torres
 Robert Torres
Estimable Member

Me pasa con todas las categorías la primera vez que entro, después ya no, ya que tengo activada la caché.
He comparado con la ejemplos como el de webempresa la demo de la plantilla jano y carga muy rápido, y a mi navegando a 300mb me tarda entre 3-5 segundo en cargar cada página de virtuemart.

#R#

ResponderCitar
Respondido : 26/07/2016 9:57 am
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

He pasado un test con google speed, veo que hay elementos que corregir :
Contenido solo visible a usuarios registrados

Veo sin embargo eque en la parte izquierda tienes un modulo de productos, es posible que este módulo te este causando lentitud en la navegación ya que si entras con la url directamente no sucede esto, sin embargo si navegas con el modulo este tiene que recuperar las categorias , subcategorías y todos los productos de las categorías, lo cual evidentemente te consume recursos de la base de datos.

Te sugiero revisar tu módulo configurarlo para que sólo muestre categorías principales.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 26/07/2016 6:46 pm

Cursos Gratuitos WordPress

Robert Torres
 Robert Torres
Estimable Member

Buenos días he intentado que el menú de productos solo me mostrara las categorías, pero solo hacer una modificación se me ha desconfigurado todo el menú y ahora no se como arreglarlo porque el modulo está eliminado y me sigue apareciando en algunas páginas, pero mal configurado, he limpiado la caché, navegado en oculto, descativado todo los plugins de caché pero me sigue apareciendo el menú desconfigurado, incluso he creado otro menú pero me sigue dando errores.

#R#

ResponderCitar
Respondido : 27/07/2016 11:21 am
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Actualmente veo que funciona correctamente, por ejemplo :
Contenido solo visible a usuarios registrados

Prueba en otro navegador y verifica si te sucede lo mismo.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 27/07/2016 6:53 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Robert Torres
 Robert Torres
Estimable Member

Aún me pasa en algún producto que me desaparece el menú pero supongo que se irá arreglando, muchas gracias por las respuesta ya que al solo incluir las categorías en el menú he conseguido mejor la velocidad de carga en la web, que era lo que más preocupado me tenía.

TEMA CERRADO

#R#

ResponderCitar
Respondido : 27/07/2016 7:10 pm

Por favor Iniciar Sesión o Registro