virtuemart joomla 3  

 
Aida
 Aida
Reputable Member

Buenas tardes,

Estoy tratando de configurar el método de pago de paypal en virtuemart pero en la parte de la configuración sólo aparece:
COM_VIRTUEMART_SELECT_PAYMENT_METHOD_VM3

¿es por que no es una versión estable y por eso no puedo configurarlo bien? y en ese caso ¿cuando está previsto que haya una versión estable de virtuemart para joomla3?

Os adjunto captura de pantalla.

Gracias
Aida

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 03/11/2014 6:38 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

La versión que estas usando efectivamente No es estable, sólo es recomendable para pruebas y desarrolladores de extensiones

No te recomiendo levantar un sitio con una versión que no es final
No se tiene fecha prevista para la salida de virtuemart en Joomla 3

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 03/11/2014 10:47 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Aida
 Aida
Reputable Member

Gracias Jhon!

Supongo entonces que lo mejor será trasladar la web de joomla 3 a joomla 2.5 ya que necesito tener virtuemart estable.

Me surge la duda de cómo hacer para trasladar la web. Está hecha con la plantilla "Favourite" que venia por defecto en joomla 3 pero que no viene en joomla 2.5
¿tendría que instalar la plantilla primero en joomla 2.5 y después restaurar la copia de la web?

Gracias
Aida

ResponderCitar
Respondido : 04/11/2014 9:58 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Aida,

No veo que la plantilla Favourite esté disponible para Joomla! 2.5.
Contenido solo visible a usuarios registrados

Una opción es que instales otro Pack que tengas disponible en el cPanel del hosting, por ejemplo el Pack Tienda Webempresa (virtuemart + joomla! 2.5). Para exportar e importar contenidos, puedes utilizar alguna de las extensiones de http://extensions.joomla.org/extensions/migration-a-conversion/data-import-a-export

Si va ser una tienda virtual, otra opción que puedes valorar es utilizar un PrestaShop. https://www.webempresa.com/plantillas-prestashop.html

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 04/11/2014 10:23 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Aida
 Aida
Reputable Member

Hola Jordi,

La plantilla "Favourite" en éste enlace figura como compatible con joomla 2.5 http://www.templateresponsivedesign.com/2013/05/favourite-free-joomla-responsive.html

La he instalado para probarla y estoy ahora intentando restaurar la copia .jpa del sitio hecha con akeeba pero al intentar ejecutar kickstart (ya he restaurado copias en otras ocasiones y siempre me funcionó) me sale el siguiente error:
"500 Internal Server Error"
"The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@ticketothemoon.es and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Te agradecería si puedes echarme una mano.

Gracias
Aida

ResponderCitar
Respondido : 05/11/2014 12:13 pm
Lorena
 Lorena
Miembro Moderator

Hola Aida,

Veo al acceder a tu web Contenido solo visible a usuarios registrados que ya has podido instalarlo y la web se encuentra en construcción, es correcto?

Un saludo.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 05/11/2014 12:29 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Aida
 Aida
Reputable Member

Hola Lorena,

He instalado la plantilla pero ahora al intentar restaurar la copia del sitio hecha en joomla3 con kickstart es cuando me sale el error.

www.ticketothemoon.es/kickstart.php

A ver si puedes ayudarme.

Gracias
Aida

ResponderCitar
Respondido : 05/11/2014 12:33 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

No acabo de entender lo que quieres con la restauración de la copia. Ten en cuenta que si tienes un Joomla 3 no podrás pasar a Joomla 2.5, por lo que la solución pasaría por instalar un Joomla 2.5 nuevo y tratar de importar en él los datos de la tienda que tenías en tu Joomla 3.

En todo caso, si no has dado de alta muchos productos sería mejor que partieras de cero para crear la tienda con Joomla 2.5.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 05/11/2014 2:53 pm

Cursos Gratuitos WordPress

Aida
 Aida
Reputable Member

Hola Pablo,

No tengo muchos productos dados de alta asi que podría partir de cero.

Lo que quisiera saber es si puedo trasladar los artículos y módulos que tenia en el sitio creado con joomla3 a joomla2.5 o tendría que empezar tambien de cero.

Gracias

ResponderCitar
Respondido : 05/11/2014 4:18 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Los módulos no creo ya que tendrías que configurarlos nuevamnete , los artículos podrías usar alguna extensión para exportar contenido, revisa

Evidentemente en tu caso lo harás con joomla 3 y joomla 2.5

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 05/11/2014 6:01 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Aida
 Aida
Reputable Member

Ok! Probaré así entonces! Gracias.

ResponderCitar
Respondido : 05/11/2014 6:14 pm

Por favor Iniciar Sesión o Registro