Avisos
Vaciar todo

"avisar cuando esté disponible" no envia correos  

 
Guillem
 Guillem
Usuario activo

Hola buenos días!

Estoy intentando hacer que "avisar cuando esté disponible envie los correos pero no hay manera. He probado las soluciones propuestas que he encontrado en otros temas como por ejemplo renombrar la carpeta del modulo mailalerts que hay dentro de mi tema o reinstalar el módulo y no ha habido suerte.
El sistema de email funciona bien porque los clientes reciben las actualizaciones de pedidos.
Tengo instalado prestashop 1.6.1.18.

Gracias!

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 26/04/2018 10:55 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Guillem.

¿ Que correo es el que tienes añadido en el modulo de alerta ? ¿ Puedes adjuntar una captura de la configuración del modulo mail alerts ?

Descarga un paquete del modulo desde esta URL
-> https://www.prestashop.com/es/versiones-anteriores

.- elimina por completo el modulo que tienes ahora e instala el que te bajaste.
.- Revisa que en la cuenta de correo tengas añadido una cuenta del propio dominio cuenta@mi_dominio.xxx

Un saludo

ResponderCitar
Respondido : 26/04/2018 11:44 am

Cursos Gratuitos WordPress

Guillem
 Guillem
Usuario activo

Hola Pepe,

Gracias por tu rapidez! Te adjunto la configuración de mail alerts. El paquete que tengo que bajar es el correspondiente a mi versión (1.6.1.18) o tengo que bajar una superior?
El correo que tengo añadido corresponde a mi dominio.

un saludo!

ResponderCitar
Respondido : 26/04/2018 11:57 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Guillermo.

Ostras discúlpame, te pase el enlace del prestashop.
El del modulo lo tienes en este enlace -> https://github.com/PrestaShop/mailalerts

.- Elimina el anterior e instala el que te bajas.

Por lo que veo la configuración del modulo que tienes ahora esta bien, prueba primero la que te indico y vemos si hay suerte.

Un saludo

ResponderCitar
Respondido : 26/04/2018 12:10 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Guillem
 Guillem
Usuario activo

Pues a veces apagar y volver a encender es la mejor opción. Ahora funciona perfecto. Gracias!!

ResponderCitar
Respondido : 26/04/2018 12:45 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Guillem.

Jejeje, sip, el reinicio siempre a sido una opción :laugh:

Gracias por informarnos.

Cerramos el tema.

Un saludo

ResponderCitar
Respondido : 26/04/2018 3:24 pm

wpdoctor-revisa-la-salud-de-tu-wordpress