Carrito abandonado Pro - error al guardar plantilla  

 
emma
 emma
Nuevo usuario

Buenas!

Despues de actualizar este modulo me esta dando problemas.
primeramente me saltaba error 404 al enviar recordatorios manuales introduciendo la URL

desinstalé, volví a instalar,reinicialice.. y hoy tras salirme que había nueva actualicacion deja de salir el 404 pero ahora no me deja actualizar las plantillas de e-mail y no tengo ninguna guardada al reinicializar el modulo.
el proveedor no me da contestación ni solución si no paso por caja primero..

en preguntas frecuentes encontre la siguiente

Como puedo añadir mi propia plantilla de correo electrónico?

El editor de PrestaShop no ofrece muchas opciones de personalización de plantillas. Si quieres codificar tus propias plantillas, deberás modificar los archivos existentes en la carpeta tpls. Para ello, debes tener buenos conocimientos de HTML y CSS.

¿podria recuperar este archivo de alguna copia de seguridad y sustitullendolo me aparecería la plantilla que tenia anteriormente?

que puedo hacer? me siento frustada hace poco mas de un año page casi 200€ por este modulo :angry:

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 14/02/2018 4:21 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Esto que comentas:

pero ahora no me deja actualizar las plantillas de e-mail y no tengo ninguna guardada al reinicializar el modulo

Desde qué opción estas realizando esta operación?, puedes enviarnos alguna captura de pantalla?

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/02/2018 5:00 pm

Cursos Gratuitos WordPress

emma
 emma
Nuevo usuario

claro! te adjunto

gracias por su pronta respuesta

Un saludo!

ResponderCitar
Respondido : 14/02/2018 5:07 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Por lo que veo en tu imagen, son las propias plantillas del módulo las que te causan problemas.
Tal vez tenga que ver con la versión de PHP, qué versión de PHP tienes? podrías proba con la versión 7.x

Revisa: https://guias.webempresa.com/preguntas-frecuentes/cambiar-la-version-php/

Igual en este caso mejor consultar con los desarrolladores del módulo.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/02/2018 9:19 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Por favor Iniciar Sesión o Registro