Error de instalación del módulo TPV virtual Redsys en Prestashop 1.6.1.20  

 
Lorena
 Lorena
Estimable Member

Hola,
Estoy intentando instalar REDSYS en mi tienda Prestashop 1.6.1.20.
Había instalada una versión antigua de REDSYS que no funcionaba, busqué y vi que dicha version no era compatible con la 1.6.
Suprimí el módulo antiguo.
Ahora estoy intentando instalar el nuevo módulo TPV virtual Redsys,
pero dan 2 errores y no se instala.
--Se ha producido un error al extraer el módulo (el archivo puede estar dañado).
--El módulo TPV virtual Redsys (Santander, BBVA, La Caixa, Sabadell...) no puede ser actualizado: Error al extraer la última versión.

La web es https://www.calzandi.com/
¿Cómo puedo proceder?
Gracias de antemano

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 04/09/2018 8:04 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Desde donde descargaste el módulo?, podrías probar instalarlo manualmente, sube el archivo .zip del módulo a la carpeta de modules de tu instalación de PrestaShop, luego descomprime el archivo, puedes usar el Administrador de archivos para subir y descomprimir. Una vez que tengas los archivos en modules ve al backend de tu PrestaShop y verifica si te lo detecta y prueba instalar.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 04/09/2018 8:40 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Por favor Iniciar Sesión o Registro