Los botones de pago no realizan ninguna acción  

 
Óscar
 Ã“scar
Usuario eminente

Tengo instalados dos módulos de pago: de Paypal y de Banco Sabadell. Hago el proceso de compra, pero cuando tengo que elegir uno de los dos para hacer el pago, hago clic en cualquiera de ellos y la web no hace nada.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 30/09/2015 4:26 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Prueba a editar el archivo themes/default-bootstrap/js/authentication.js y previa copia de seguridad del mismo, elimina el siguiente código:

	$(document).on('submit', '#create-account_form', function(e){
		e.preventDefault();
		submitFunction();
	});

Una vez hecho esto, cuando entres en el proceso de compra pulsa F5 o Control+F5 y, a continuación, verifica si el problema se ha solucionado.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 30/09/2015 4:38 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Óscar
 Ã“scar
Usuario eminente

Hola:
Ya hice lo que me decías, pero sigue sin funcionar.
Llamé a Sabadell y me dicen que el problema puede ser porque hay algún módulo que esté usando java y que interfiera con la acción de los módulos de Paypal y de Sabadell, que desactive todos y pruebe. Antes de desactivar todos los módulos y liarla, ¿sabéis qué módulos pueden ser los que interfieran?
Gracias.

ResponderCitar
Respondido : 30/09/2015 9:10 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Envía algún usuario registrado para verificar el pago y ver si has realizado el cambio que te comentó Pablo y ver si hay otro problema con javascript

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 30/09/2015 10:58 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Óscar
 Ã“scar
Usuario eminente

Hola Jhon:
No entiendo a qué te refieres con usuario registrado; ya hice el cambio que me decía Pablo, pero los botones siguen sin funcionar. ¿Qué opináis respecto a lo que me dicen de Sabadell? ¿Os ha pasado antes que un módulo interfiera con otro módulo de pago?
Gracias.

ResponderCitar
Respondido : 30/09/2015 11:53 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

No creo que exista algún problema con lo que comentas con lo de Java sin embargo si tienes alguna duda puedes enviar un ticket a soporte desde tu área de clientes para que lo revisen en caso de que exista algún bloqueo.

Y con lo que respecta a lo que te comenta Jhon es que generes un usuario registrado en tu tienda para poder realizar el proceso de compra y verificar el error.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 01/10/2015 2:23 am

Cursos Gratuitos WordPress

Óscar
 Ã“scar
Usuario eminente

Contenido solo visible a usuarios registrados Y cómo envío un ticket?

Gracias.

ResponderCitar
Respondido : 01/10/2015 9:10 am
Julen
 Julen
Miembro Admin

Hola,

Principalmente, el problema que veo en tu sitio web es que a la hora de comprar un producto, no es posible avanzar a la pestaña de seleccionar el método de pago.

A la hora de poner la dirección de envió, nos encontramos con el siguiente error:

Para probar correctamente el funcionamiento de los módulos que comentas, en primer lugar tendrás que solucionar el problema que te indicamos.

Para solucionar el problema indicado, te recomiendo que revises el siguiente hilo, que se da solución al problema: https://www.webempresa.com/foro/41-Preguntas-sobre-PrestaShop/136308-Faltan-campos-en-mis-direcciones.html?limitstart=0

En el caso, de que tras esas indicaciones sigas teniendo problemas, es preferible que inicies un nuevo hilo en el foro. De esta forma no mezclaremos problemas distintos en el mismo sitio y será más fácil hacer el seguimiento.

El hacer un nuevo hilo nos permite mantener orden en el foro , manteniendo el título relacionado al tema de discusión, de esta manera si otro usuario busca un tema similar podrá encontrar sin problema el hilo de discusión.

Respecto a su otra consulta, para mandar un ticket, tienes que iniciar sesión en el Área de Clientes y envíanos un ticket al departamento de Hosting y Dominios. Mis compañeros te resolverán las dudas que tengas
www.webempresa.com/areacliente.php

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 01/10/2015 10:25 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Óscar
 Ã“scar
Usuario eminente

Hola:
Gracias, ya he podido solucionarlo. Como os he dicho en mis otros hilos, ee encontrado en internet una forma que me lo ha solucionado:
Menú de Parámetros Avanzados
Rendimiento
CCC (Combinación, Compresión y Cache)
MOVER JAVASCRIPT AL FINAL ---> SI
Y con eso se ha arreglado.
Gracias.

ResponderCitar
Respondido : 01/10/2015 10:19 pm

Por favor Iniciar Sesión o Registro