Avisos
Vaciar todo

modulo Paypal La extensión cURL de PHP debe estar activada en el servidor.  

 
Mari Carmen
 Mari Carmen
Estimable Member

Hola, estoy experimentando problemas con la configuración del módulo de Paypal en PS 1.7.6.8. He podido conectar con mi cuenta Paypal pero hay un asunto pendiente y no se como solucionarlo.

La extensión cURL de PHP debe estar activada en el servidor.

4

¿como hago eso?

 

Gracias y saludos

Contenido solo visible a usuarios registrados

Citar
Respondido : 19/11/2020 10:42 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Mari Carmen,

Usualmente este modulo ya viene activo por defecto, puedes enviar un ticket para que revisen tu servidor y verifiquen que todo este bien con respecto a esta solicitud que presentas.

Un saludo 🖐️ 

ResponderCitar
Respondido : 19/11/2020 11:36 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Mari Carmen
 Mari Carmen
Estimable Member

Hola Argenis.

Lo se, es lo que me han dicho los técnicos cuando abrí un ticket señalando el mismo problema.

Verás llevo unos días bastante difíciles porque estoy intentando sustituir mi tienda online actual PS 1.6.1.24 por esta otra versión de PS 1.7.6.8 . Desde el domingo nada funciona bien... imágenes que no se muestran, errores del servidor que aparecen y asuntos menores como el que estoy tratando aquí.

Bueno entre que los técnicos (ticket) se han aburrido de mi y me han dicho exactamente lo que tú me has dicho y el hecho de que todo sigue igual de caótico, yo sigo necesitando que mi nueva tienda funcione porque quiero lanzarla este fin de semana y me siento como si estuviera jugando a la pelota con niños que me doblan la edad, no se si me explico. Que la pelota nunca llega a mi, es decir que doy vueltas como un mono en una noria.

Si PS ya lo tiene activado por defecto, porqué no hace en mi dashboard?

Aparte de pasarles la pelota de nuevo a los otros técnicos y abrir un TICKET ¿qué más podría intentar hacer?

 

ResponderCitar
Respondido : 20/11/2020 11:19 am
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Mari Carmen,

Entiendo, en este caso el aviso se debe a que esa comprobación se basa solo en el número de versión de cURL sin tener en cuenta el Sistema Operativo.

Nosotros utilizamos un Sistema Operativo que intenta combinar seguridad y estabilidad, para ello tiene versiones actualizadas por ellos mismos https://www.redhat.com/es/blog/package-versions-why-our-package-versions-are-almost-never-bumped

De esta forma no hay problema de compatibilidad, no nos vemos afectados por errores de versiones no probadas lo suficiente y se añaden los parches necesarios para que tenga todas las funcionalidades y no tenga vulnerabilidades.

En resumen, es un falso positivo por lo que eso no afectaría al funcionamiento del plugin.

Un Saludo

ResponderCitar
Respondido : 20/11/2020 11:43 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación