Avisos
Vaciar todo

No puedo actualizar los módulos  

 
Fernando
 Fernando
Usuario eminente

Buenos días,
Estoy teniendo problemas para actualizar algunos módulos. Mi versión de Prestashop es 1.6. He revisado los permisos de los archivos y he ejecutado Stephan y no me da ningún error.
Los módulos que no puedo actualizar son:
- Aviso de Cookies
- Cumplimiento Ley de protección de datos
- Módulo ReCaptcha
No me funciona ni la opción actualizar todo, ni si voy uno a uno.

¡Muchas gracias!

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 07/03/2018 1:57 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola fernando.

Revisando tu cuenta veo un par de cosas que podrían estar provocando lo que nos cometas.

1ª la versión de PS que estas utilizando, veo que es una versión muy desfasada 1.6.1.4, previa copia de seguridad actualiza la versión de PS a la ultima estable que es la 1.6.1.18

-> https://www.webempresa.com/blog/actualizar-prestashop-1-6-x-a-la-version-estable-disponible.html

2ª la versión de PHP que estas utilizando 5.5, modifica la versión e instala la 7x, este proceso lo puedes realizar fácilmente desde tu cuenta de cPanel -> Software -> Configurar PHP

Te dejo enlace con los pasos -> https://guias.webempresa.com/preguntas-frecuentes/cambiar-la-version-php/

Espero que con eso se soluciones, de no ser así por favor indícalo para que podamos seguir ayudándote.

Un saludo

ResponderCitar
Respondido : 07/03/2018 3:35 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress