Avisos
Vaciar todo

Hosting WordPress 70% dto Dominios promo

No recibo emails de pedidos nuevos MailAlert  

Página 4 / 5
 
Carlos
 Carlos
Honorable Member

Hola;
No recibo los emails de nuevo pedido, he instalado mailalert pero no los recibo, he configurado tal y como me han dicho en webempresa el SMTP y nada, no los recibo ni en el email de webempresa ni en gmail.
Lo más extraño es que los emails de articulos fuera de Stock si me llegan ...
¿Me podeis ayudar?

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 15/04/2019 1:33 pm
Carlos
 Carlos
Honorable Member

Hola,
Pero los emails de amazon están entrando al correo de info@... y nosotros tenemos puesto el de shop@...
https://prnt.sc/nnsq8b
Además de que no coincide nada del email ....

ResponderCitar
Respondido : 13/05/2019 10:03 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Carlos.

ok, añade también la dirección de info@...... en la linea de abajo, que esten los dos correos electrónicos

Una vez lo tenga lo indicas y lo probaremos.

Un saludo

ResponderCitar
Respondido : 13/05/2019 11:21 am
Carlos
 Carlos
Honorable Member

Ya está incluido

ResponderCitar
Respondido : 13/05/2019 12:01 pm

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Carlos.

Ok, estamos revisando donde se pierde ya que al parecer sí que llega a mandar pero se pierde en algun sitio que es lo que estamos investigando:

Esta es la traza del último pedido que realice y según parece está completado por eso es algo extraño y no encontramos donde se pierde ya que desde los servidores si que llega a enviar.

2019-05-13 12:14:54 1hQ7yr-00HaTf-St => jsolerhernandez@hotmail.com R=smarthost_to_hotmail_dkim T=dkim_remote_smtp H=smarthost1.webempresa.eu [54.37.172.205] X=TLSv1.2:ECDHE-RSA-AES256-GCM-SHA384:256 CV=no C="250 OK id=1hQ7yw-0007c2-AV"
2019-05-13 12:14:54 1hQ7yr-00HaTf-St Completed

2019-05-13 12:22:04 1hQ85s-0001hy-HF shop R=virtual_user T=dovecot_virtual_delivery C="250 2.0.0 IG+eBE9F2VwYAwAAI1lh/Q Saved"
2019-05-13 12:22:07 1hQ85s-0001hy-HF Completed

En cuanto tenga noticias te comento en esta misma entrada

Un saludo

ResponderCitar
Respondido : 13/05/2019 1:33 pm
Carlos
 Carlos
Honorable Member

Hola,
Ok, gracias! quedo pendiente.

ResponderCitar
Respondido : 13/05/2019 2:00 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Carlos
 Carlos
Honorable Member

Hola,
¿Habéis podido averiguar algo de este tema?

ResponderCitar
Respondido : 14/05/2019 12:39 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola carlos.

Lo están revisando técnicos N2 para ver por donde se están perdiendo.
Voy a ver si pudieron ver algo.

Un saludo

ResponderCitar
Respondido : 14/05/2019 12:47 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Carlos.

Por favor manda un ticket a soporte explicado el caso y les pasas el enlace a esta entrada.
Ya estan pendientes y revisando.

Un saludo

ResponderCitar
Respondido : 14/05/2019 12:51 pm
Carlos
 Carlos
Honorable Member

Muchas gracias, quedo pendiente.
A ver si encuentran el problema

ResponderCitar
Respondido : 14/05/2019 12:53 pm

Cursos Gratuitos WordPress

Carlos
 Carlos
Honorable Member

Hola,
Me responden esto en el ticket, sin darme ninguna solución 🙁
"Acabo de hacer una prueba haciendo un pedido en tu web y veo que se me envían correctamente dos emails a mi mismo, uno para confirmar pedido y otro para hacer el pago, por lo que la web envía correos correctamente.

A nivel de servidor no hemos visto que se esté aplicando ningún tipo de restricción.

Por lo que debe ser algún tipo de modificación que has hecho o en la configuración de los correos en Prestashop o en el propio módulo de alertas, ya que vemos que has generado un directorio del módulo de mailalerts en el directorio override de tu PrestaShop.

En ninguno de los casos, ni siquiera vemos el intento de envio, lo que nos ayudaría a detectar que pasa, pero no se generan errores ni nada similar.

En este caso, si no consigues solucionarlo revisando tu propia web, te recomendamos acudir a alguno de nuestros colaboradores para que pueda revisar la totalidad de la web, ya que viendo todo el caso, no es un tema relacionado con el Prestashop si no seguramente con alguna configuración personalizada de tu propio PrestaShop, te dejo el enlace al directorio de colaboradores:

https://www.webempresa.com/directorio-colaboradores.html

Esperamos que puedan ayudarte a solucionar la incidencia que tienes con el PRestaShop, gracias por tu comprensión y paciencia."

ResponderCitar
Respondido : 14/05/2019 4:47 pm
Carlos
 Carlos
Honorable Member

Hola, ¿Me podeis seguir ayudando?

ResponderCitar
Respondido : 15/05/2019 2:05 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Carlos
 Carlos
Honorable Member

Hola,
sigo sin recibir los emails, y no se que hacer, el cliente ya está bastante desesperado.

ResponderCitar
Respondido : 21/05/2019 11:11 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Carlos.

Los correos se están enviado desde prestashop, si creo un pedido como cliente me llegan, eso quiere decir que se esta mandando bien.

Como te comentan mis compañeros de hosting no se están generando errores en las cuentas que tienes configuradas para ese dominio y según parece puede enviar y recibir desde esas cuentas.

.- Renombra la carpeta override y elimina el módulo de mail alerts que tienes instalado.
.- Descarga el módulo y lo vuelves a instalar:

-> https://github.com/PrestaShop/mailalerts

Revisa si se soluciona, si no se soluciona es posible que tengas alguna programación especial para el módulo Mail Alerts y esta causando ese problema, en este caso podrías consultarlo con algún colaborador que seguro te ayudará a encontrar el problema.

Por ejemplo:
-> https://www.webempresa.com/directorio-colaboradores.html

Un saludo

ResponderCitar
Respondido : 21/05/2019 5:46 pm

Carlos
 Carlos
Honorable Member

Hola,
Algún problema debe de haber porque el formulario de contacto tampoco funciona el envío de email hacia info@zuecos....

No puedo instalar ese modulo, me da error

ResponderCitar
Respondido : 21/05/2019 6:40 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

En el otro hilo comentas lo del formulario de contacto:
https://www.webempresa.com/foro/41-Preguntas-sobre-PrestaShop/163887-Formulario-de-Contacto-no-funciona.html

Realiza la prueba que te comenté y sigue con la discusión en ese hilo.

Qué modificaciones recientes has realizado?, tienes actualizaciones pendientes?, es muy raro que tengas problemas de envío sólo con algunas partes de tu web.

Saludos.

ResponderCitar
Respondido : 21/05/2019 7:59 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Página 4 / 5