No sale el Pop-up del cupón descuento de facebook  

 
Juan Miguel
 Juan Miguel
Usuario eminente

Hola a todos, como se que sois expertos en el tema os pido ayuda.
He comprado el modulo Facebook Fan Coupon v4.3.8 - por Business Tech, que sirve para que cuando un cliente le da a " me gusta " en un apartado predefinido por nosotros en la web, sale un pop-up donde te explica que si haces click en "me gusta" te da un código para un descuento... hasta aquí todo correcto, le das a me gusta pero el pop-up con el código no sale.
Me puse en contacto con el desarrolador y tras varias pruebas en mi web me contesta lo siguiente:
As you can see in attachment you have an error with the Facebook SDK but this isn't on our module.
Maybe your template or an other module adds this.
You should search in this way.
que quiere decir:
Como se puede ver en el archivo adjunto que tiene un error con el SDK de Facebook, pero esto no está en nuestro módulo. Tal vez su plantilla o un otro módulo agrega esto. Usted debe buscar de esta manera.

Os adjunto la imagen que me ha enviado.

He desinstalado todo lo relacionado con facebook y el código con el cupón no sale.

Muchas gracias
os adjunto el material de ayuda que proporciona el desarrollador
http://faq.businesstech.fr/?lg=en&module=8

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 25/09/2016 11:32 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Juan Miguel,

Es posible que el módulo se comunique con un servicio externo y este le devuelva un valor y no se esté produciendo adecuadamente esta comunicación, posiblemente (no es necesariamente el caso, es una posibilidad) el Firewall esté bloqueando los request del módulo.

Envía un Ticket a Soporte para que revisen si hay algún tipo de bloqueo a dicho módulo.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 26/09/2016 3:01 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Juan Miguel
 Juan Miguel
Usuario eminente

Hola Luis
He Hecho lo que me has dicho y no se ha solucionado, habia bloqueos, pero desactivados el problema persiste.

ResponderCitar
Respondido : 26/09/2016 3:20 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Para descartar problema con el theme que estas usando te sugiero hacer un clon de tu sitio y en este clon probar cambiar de theme y verificar nuevamente.

Revisa:
https://www.webempresa.com/blog/duplicar-una-web-prestashop-como-lo-hago.html

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 26/09/2016 11:53 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Juan Miguel
 Juan Miguel
Usuario eminente

Ufff !!! Creo que esta solución supera mis conocimientos técnicos.
No estoy preparado para hacer algo tan serio como clonar la tienda, todo y que el paso a paso lo explica muy bien.

ResponderCitar
Respondido : 27/09/2016 12:46 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Te podemos guiar por este medio, si lo ves muy complicado puedes optar por consultar con uno de nuestros colaboradores: https://www.webempresa.com/directorio-colaboradores.html

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 27/09/2016 5:19 am

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro