Avisos
Vaciar todo

Problema al crear usuario en prestashop  

 
Miguel Ángel
 Miguel Ángel
Usuario experto

Hola,

Buenas tardes

Estoy intentando crear un nuevo cliente a través de la web pero no me deja, pongo el correo electrónico y cuando doy a crear cuenta se queda la pantalla en blanco y no hace nada.

Me podéis ayudar a solucionarlo?

Gracias. Saludos.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 28/05/2018 5:19 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Posiblemente tenga que ver con un problema del theme que estas usando o con un error tipo 500 que se este generando.

Para descartar lo primero, tendrías que cambiar temporalmente de theme, puedes usar el theme que viene por defecto, mejor hacer esta prueba en un clon de tu sitio.

Para descartar error 500, revisa el archivo error_log de tu sitio, o pasa una revisión con la herramienta Setephan disponible al hacer un ticket de soporte desde tu área de cliente, verifica los errores recientes.

Saludos.

ResponderCitar
Respondido : 28/05/2018 7:11 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Miguel Ángel
 Miguel Ángel
Usuario experto

Hola,

Buenos días

Al intentar actualizar el modulo ReCaptcha me da el siguiente error (ADJUNTO IMG). Puede ser el problema por el cual no se puedan crear cuentas nuevas de usuario?

ResponderCitar
Respondido : 29/05/2018 11:08 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Miguel Angel.

Estas utilizando la versión V1 del captcha, esta version ya no esta operativa y el plugin que tienes instalado no sirve.

.- Elimina el plugin sigue los pasos de esta entrada del foro para instalar la versión v2 de Captcha

->

Nota: tienes que volver a dar de alta el dominio en captcha de google y acuérdate de tomar nota de las claves públicas y privadas, te harán falta para el módulo.

Sobre el tema del registro, no creo que sea ese el problema, comprueba si tienes actualizaciones pendientes tanto de PS como de extensiones y sobre todo de tu plantilla.

Una cosa que veo es que utilizas la versión 1.6.1.16, la ultima estable es la 1.6.1.19, previa copia de seguridad prueba actualizar la versión de PS.

otra cosa que veo que puede afectar es la versión de PHP que tienes instalada, las últimas versiones de PS para su buen funcionamiento necesita las versión 7x de PHP y en tu cuenta utilizas la versión 5.6

Puedes cambiar fácilmente la versión de PHP desde tu cuenta de cpanel Software -> Configurar PHP, solo tienes que seleccionar del desplegable la versión que quieres que se instale.

Tienes información con los pasos en este enlace a nuestra guia:
-> https://guias.webempresa.com/preguntas-frecuentes/cambiar-la-version-php/

Un saludo

ResponderCitar
Respondido : 29/05/2018 12:12 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Miguel Ángel
 Miguel Ángel
Usuario experto

Hola,

Buenas tardes

He seguido la entrada del foro que me has recomendado y ya funciona correctamente el captcha y la creación de nuevos usuarios. Muchas gracias por la ayuda. Revisaré los otros puntos que me has recomendado con más tranquilidad.

Un saludo

ResponderCitar
Respondido : 29/05/2018 7:17 pm