Avisos
Vaciar todo

Hosting WordPress 70% dto Dominios promo

Problema con el módulo gdpr  

 
Juan
 Juan
Usuario activo

Hola, Tengo un problema con el módulo que viene con Prestashop 1.7 relativo a la ley GDPR. Se supone que en personalizar deben aparecer los textos para ser editados, pero a mí no me aparece nada, solamente las casillas para decidir en que partes aparecerán. He intentado cambiarlos vía html pero no encuentro el archivo dónde se encuentra el texto a modificar. Lo máximo que he conseguido ha sido modificar la página vía css. En Google Chrome si que consigo cambiar el texto, pero obviamente no se guarda. El texto que me aparece en cuestión es este: "Enim quis fugiat consequat elit minim nisi eu occaecat occaecat deserunt aliquip nisi ex deserunt.” Si alguien me pudiera ayudar se lo agradecería. Gracias de antemano.

Contenido solo visible a usuarios registrados

Citar
Respondido : 13/01/2023 10:02 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Juan,

Ingresa a Modulos > module manager > Cumplimiento del RGPD de PrestaShop (haces clic en configurar)

image

Luego ingresas en personalizar:

image

Una vez dentro, los que buscas cambiar son los que te enmarco en un cuadrado:

image

Un saludo 🖐️ 

ResponderCitar
Respondido : 13/01/2023 10:16 pm

Juan
 Juan
Usuario activo

@argenis Ya... si eso es lo que debería ser, pero en mi caso no aparecen.. adjunto foto

Captura de pantalla 2023 01 14 a las 8.26.49

 

ResponderCitar
Respondido : 14/01/2023 7:29 am
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Juan,

Verificaste ingresando desde otro explorador? es posible que haya un problema con tu explorador que no permita mostrar esta opción.

Un saludo 🖐️ 

ResponderCitar
Respondido : 14/01/2023 11:39 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Juan
 Juan
Usuario activo

@karen Sí, tengo un Windows 10 y lo he probado ahí. También he estado visitando páginas como Github para conseguir versiones más antiguas y nada. Lo desinstale y lo volví a instalar, y muchas cosas más. No funciona nada.

ResponderCitar
Respondido : 14/01/2023 12:20 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Juan,

Tal como lo tienes has verificado subir la versión php a 7.4? veo que la tienes en 7.2, podrías verificar esto y comentarnos? Puedes cambiar la versión siguiendo esta guía:

https://guias.webempresa.com/preguntas-frecuentes/cambiar-la-version-php/

Un saludo 

Esta publicación ha sido modificada el hace 1 año por Karen Rios
ResponderCitar
Respondido : 14/01/2023 12:34 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Juan
 Juan
Usuario activo

@karen Ya lo he hecho... no cambia nada. Lo tengo en 7.2 porque si lo pongo en 7.4 no puedo modificar los productos correctamente. No sé por qué esto me ocurre.

ResponderCitar
Respondido : 14/01/2023 1:12 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Juan,

Bastante extraño el comportamiento, has verificado con otro módulo? como fue el proceso de instalación de este PrestaShop que estas utilizando?

Contenido solo visible a usuarios registrados

Verifica y nos comentas, igualmente ten un respaldo a la mano por si el mdulo no es compatible del todo.

Un saludo 

ResponderCitar
Respondido : 14/01/2023 4:04 pm

Cursos Gratuitos WordPress

Juan
 Juan
Usuario activo

@karen Bienvenida a mi infierno! En cuanto a lo de verificar el módulo no sé cómo hacerlo y sobre la instalación, puedo decirte que más o menos fue correcta. No he hecho grandes meteduras de pata... si sirve de consuelo hay otra persona en internet que tiene el mismo problema. Vi que escribió en un foro pero nadie le contestó.

En cuanto al enlace, ya he visitado esa página, pero no me da buena espina. Seguiré probando cosas. Esto no se puede cambiar a nivel html?

ResponderCitar
Respondido : 14/01/2023 9:47 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Juan,

El problema es que este tipo de contenidos o ajustes funcionan con llamados, es decir no hay un html en si que muestra esa informacion sino un llamado a ese texto en especifico dentro del modulo port lo que no vas a encontrar directamente el archivo que lo utiliza, tambien es probable que sucedan estas cosas por que es un modulo gratuito, si no te inspira mucha confianza este enlace:

https://www.tecnoacquisti.com/en/free-modules/60-prestashop-16-free-module-gdpr-compliance-rgpd-2016-679-for-small-e-commerce.html

Puedes duplicar tu sitio y trabajarlo directmente en el, tambien si te es posible puedes crear una instalacion nueva (con nuestro instalador) de tal forma que verifiques si es un problema de tu prestashop como tal puedew que algun archivo este malo o corrupto y por eso no veas la opcion.

Un saludo 🖐️ 

ResponderCitar
Respondido : 14/01/2023 10:21 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación