Avisos
Vaciar todo

Problema "Error 404"  

 
Francisco
 Francisco
Usuario experto

Buenas tardes,

He estado leyendo en varios temas que hablan del error 404 en vuestro foro pero prefiero preguntarlo por aquí por si mi caso es distinto o si no tengo que todos los pasos. Mi problema es que cuando entro en un producto mío y le doy al apartado de inicio me salta el error 404, pero cuando estoy en el apartado de una gafa y pincho en el nombre de la marca arriba en la web si me accede correctamente al inicio.
Esto me pasa sólo con los productos porque en la categoría de gafas de sol si pincho en inicio no me salta el error, es cuando parto de una gafa de sol y pincho en el menú inicio.
Como puedo solucionarlo?
Muchas gracias!

Un saludo.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 31/07/2017 5:55 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Esto posiblemente sucede porque el ítem de menú de inicio no tiene una url absoluta, sino una url relativa.

Desde Modulos > Módulos, busca el módulo de menú y luego edita el ítem de menú de inicio, tienes que cambiarlo por una url absoluta, es decir la url:

Contenido solo visible a usuarios registrados

Saludos.

ResponderCitar
Respondido : 31/07/2017 7:30 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Francisco
 Francisco
Usuario experto

Buenas tardes,

Lo he intentado y sigue sin funcionar, no se si es porque no estoy en el módulo correcto alomejor o no lo estoy colocando bien. Adjunto el pantallazo para que me diga si es aquí o en otra ubicación.

Gracias.

ResponderCitar
Respondido : 31/07/2017 8:22 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

En tu captura de pantalla, en la parte inferior, edita el ítem de menú que tiene index.php y en lugar de esto usa tu url completa.

Saludos.

ResponderCitar
Respondido : 31/07/2017 10:42 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Francisco
 Francisco
Usuario experto

Buenos días,

Ha funcionado a la perfección, muchas gracias por la ayuda!!

Un saludo.

ResponderCitar
Respondido : 01/08/2017 1:20 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Francisco.

Genial !!! me alegra que lo solucionaras
Ya sabes cualquier consulta que tengas no dudes en comunicarlo.

Cerramos el tema.

Un saludo

ResponderCitar
Respondido : 01/08/2017 1:42 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación