problemas carga imagenes prestashop 1.6  

 
benedicta
 benedicta
Usuario experto

Hola tengo problemas a la hora de cargar imagenes en el modulo leo mage widget como veis:
Subo el archivo, lo cargo, guardo, reviso y el archivo no se ha cargado.

que hago mal?

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 23/06/2014 6:54 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla

Actualmente ya veo que carga correctamente una imagen en el espacio señalado
Contenido solo visible a usuarios registrados
Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 23/06/2014 10:25 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

benedicta
 benedicta
Usuario experto

cargan pero no se muestran, aparece como link roto.
las he conseguido subir pero a través de ftp y en la carpeta managewidgets en otra ubicación me da error y no sé el motivo.

ResponderCitar
Respondido : 23/06/2014 10:29 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Actualmente en la url enviada, por ejemplo para la Imagen de cuidado de la cara, si que se muestra
Contenido solo visible a usuarios registrados

Igualmente al clickear lleva a la categoría. Ver adjunto

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 24/06/2014 12:15 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

benedicta
 benedicta
Usuario experto

Ya, si ya lo sé pero no entiendes lo que trató de explicarte, para cargar una imagen en vez de hacerlo desde el configurador del widget he tenido que cargar las imágenes por FTP en la carpeta modules/leomanagewidgets si las cargo desde el icono de la carpeta que se encuentra en el widget no localiza esa ruta y no muestra la imagen aparece el link roto y si cada vez que quiera cambiar una imagen le tengo que explicar al encargado de gestion de la web como subirla por FTP... va a ser un problema.

ResponderCitar
Respondido : 24/06/2014 12:24 am
benedicta
 benedicta
Usuario experto

haciendolo como te explico arriba no se puede cargar una imagen debo hacerlo desde FTP si no imposible

ResponderCitar
Respondido : 24/06/2014 12:27 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Veo que utilizas urls absolutas, prueba a cambiarlo con la url relativa es decir sin la url temporal.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 24/06/2014 6:06 am
Joaquín
 Joaquín
Nuevo usuario

Hola! No se si continúas con este problema. Yo también lo he tenido y he observado que al cargar las imágenes desde el backend en ocasiones pone la ruta del administrador (tudominio/adminxx/cms/img en lugar de tudominio/cms/img). Revisa si este es el problema y con eliminar adminxx de la URL las coge). Un saludo

ResponderCitar
Respondido : 26/08/2014 12:12 pm

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro