Problemas para actualizar algunos módulos  

 
Lorena
 Lorena
Estimable Member

Buenos días,
Tengo varios módulos pendientes de actualización porque me da error cada vez que quiero actualizarlos a través del backoffice. Hoy he conseguido actualizar 3 pero los otros me da error. Son módulos de pago.
Quería saber cómo puedo hacer la actualización correctamente.
Este es uno de ellos:

Se ha producido un error al extraer el módulo (el archivo puede estar dañado).
El módulo TPV virtual Redsys (Santander, BBVA, La Caixa, Sabadell...) no puede ser actualizado: Error al extraer la última versión.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 13/02/2019 8:19 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Lorena.

El problema parece por el paquete de actualización que no está bien.
Tienes que consultarlo con los desarrolladores.

Una opción seria que lo actualices a mano descargando el paquete de la actualización a tu equipo y sustituyendo la carpeta del modulo de tu instalación por la nueva que te descargaste.

Si optas por esta segunda opción, en vez de eliminar la carpeta del modulo que tienes en la instalación, la renombras para tener una copia.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 13/02/2019 10:04 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Por favor Iniciar Sesión o Registro