Avisos
Vaciar todo

Sección de pago desaparecida  

 
Antonio
 Antonio
Usuario eminente

Anoche una clienta trató de registrarse varias veces y realizar una compra, pero no le aparecía la sección de pago. Puesto que no hubo manera, nos registramos nosotros para ver qué estaba sucediendo y probamos a añadir al carrito un producto de 6€. Al ir al proceso de compra, nos encontramos con un total de 50€ de pedido. Por lo visto, teníamos en nuestro carrito el pedido de la clienta que no había podido terminar. ¿Cómo es posible? Además, como tenemos el módulo de MailChimp, nos llegó un email de carrito abandonado con el pedido de la clienta. ¿Puede ser que el módulo de MailChimp esté generando conflictos? ¿o tiene más que ver con el módulo de pago?

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 01/03/2019 10:53 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Antonio.

Puede ser un problema puntual de caché que no descargue, no es algo habitual pero puede suceder.
Lo que tienes que comprobar es que no se repita.

A nivel de cuenta de hosting lo único que veo que pueda provocar ese error son los permisos en carpetas y archivo que hacen referencia a la caché que no estaban bien y los hemos corregido:

/home2/detall14/public_html/detalleslepetitmonde.es/var/cache/prod
/home2/detall14/public_html/detalleslepetitmonde.es/var/cache/prod/twig
/home2/detall14/public_html/detalleslepetitmonde.es/var/cache/prod/twig/63

Si vieras que te sucede repetidamente lo indicas y veremos que puede estar pasando.

Un saludo

ResponderCitar
Respondido : 01/03/2019 11:21 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Antonio
 Antonio
Usuario eminente

Hmmm, sigue sin aparecer la sección de pago. ¿Puede ser cosa del módulo en sí?
Ese módulo lo tenemos desde el inicio de la web, lo puso otra empresa por lo que no podemos actualizarlo. ¿Sería eso tal vez?

ResponderCitar
Respondido : 01/03/2019 11:24 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Antonio.

ok, el tema de que no aparezcan los métodos de pago es otra cosa, lo que te indique es para el tema del pedido que nos comentabas.

.- Accede a Pago -> preferencias.
.- Revisa las restricciones que tengas por Grupo y por países:

Un saludo

ResponderCitar
Respondido : 01/03/2019 1:06 pm

Cursos Gratuitos WordPress

Antonio
 Antonio
Usuario eminente

Ok. Esperemos que no vuelva a suceder entonces.
En cuanto a lo de los pagos, nos aparece exactamente como los pantallazos que has pasado. Ahora le he quitado el pago por cheque (ya que no lo tenemos activado en la web) y he guardado. De momento, todo igual.

ResponderCitar
Respondido : 01/03/2019 1:15 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Antonio.

En restricciones por país buscas españa y revisa si están seleccionadas las opciones.
No lo veo en la captura que adjuntas.

un saludo

ResponderCitar
Respondido : 01/03/2019 1:38 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Antonio
 Antonio
Usuario eminente

Solamente está marcado España

ResponderCitar
Respondido : 01/03/2019 2:16 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Antonio.

ok, tendras que consultarlo con los desarrolladores de la plantilla, nosotros te podemos soluciones estándar y puede que el problema venga de la propia plantilla.

No se si es esta la que estas utilizando:
-> https://addons.prestashop.com/en/jewelry-accessories-themes/18470-jewelry-prestashop-16-responsive.html?ab=1&

El soporte para esa plantilla lo tienes en este enlace:
-> https://addons.prestashop.com/en/jewelry-accessories-themes/18470-jewelry-prestashop-16-responsive.html?ab=1&

Un saludo

ResponderCitar
Respondido : 01/03/2019 5:12 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Antonio
 Antonio
Usuario eminente

No, no es esa plantilla. Pero igualmente contactaré con ellos a ver si lo solucionamos pronto.
Gracias 🙂

ResponderCitar
Respondido : 01/03/2019 6:47 pm
Antonio
 Antonio
Usuario eminente

Muy buenas,
He contactado con el programador del tema. Dicen que no se trata de un error del tema. Nos han pasado unas capturas del error en modo debug:
https://prnt.sc/ms1dnj
https://prnt.sc/ms1eqc
¿Cómo puedo solucionar esto?

ResponderCitar
Respondido : 01/03/2019 11:28 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Antonio.

Ceo que aparece el método de pago por transferencia:

No se si trabajas con Redsys para la pasarela de pago, si es así elimina el módulo de redsys que tienes ahora e instala el modulo oficial que puedes descargar desde esta URL:
-> http://www.redsys.es/

Tendrás que volver a configurar con los datos que te ofrece el banco o copias los que tienes en el módulo anterior antes de eliminarlo.

Un saludo

ResponderCitar
Respondido : 02/03/2019 11:12 am
Antonio
 Antonio
Usuario eminente

Sí, parece ser que era el módulo de Redsys el que daba problemas. Al desactivarlo, se veía la opción de pago por trasnferencia bancaria, cosa que antes no aparecía.
Gracias por pasarme el enlace del módulo de Redsys! Ahora ya parece que funciona todo.

Saludos 🙂

ResponderCitar
Respondido : 02/03/2019 11:46 am

Cursos Gratuitos WordPress

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Antonio.

Genial !!!! me alegra que lo solucionaras :cheer:
Ya sabes, cualquier consulta que tengas no dudes en comunicarlo 😉

Cerramos el tema.

Un saludo

ResponderCitar
Respondido : 02/03/2019 12:34 pm