Avisos
Vaciar todo

trasladar modulo a otra tienda  

 
Juan Fco
 Juan Fco
Usuario eminente

Buenos dias tengo una tienda funcionando prestashop 1.6 y uno de los modulos que tiene me gustaria incluirlo en otro proyecto que estoy realizando en 1.7 a ver si me funciona ya que me hace falta este modulo. Hay alguna forma de copiarlo y despues instalarlo en el nuevo prestasho?

un saludo

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 08/07/2017 11:05 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Juan.

Tienes que comprobar que la version del modulo sea compatible para 1.7.
No se puede actualizar de 1.6 a 1.7 a no ser que la plantilla o el módulo que quieras utilizar tengan su actualización ya que la estructura de PS cambió completamente y no son compatibles las dos versiones.

Lo mejor es que veas si existe ese modulo para 1.7 descargues la version mas actualizada.

.- Para copiar un módulo de una instalación a otra, tienes que copiar la carpeta del modulo que encontrarás dentro de la carpeta modules a la nueva instalación de PS también dentro de la carpeta modules , después de eso lo buscas dentro de módulos y lo activas.

Un saludo

ResponderCitar
Respondido : 08/07/2017 11:18 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Juan Fco
 Juan Fco
Usuario eminente

Hola gracias por tu respuesta el modulo en cuestion es un modulo a medida por lo que no lo puedo encontrar y el que me lo hizo ya no esta y no puedo recurrir a el.este modulo no esta en el nuevo prestashop solo queria intentar instalarlo para ver si funciona con esta version 1.7 pero no se como copiarlo de la antigua y pasarlo a zip para intentar instalarlo es necesario pasarlo a zip o se puede copiar directamente via ftp.

ResponderCitar
Respondido : 08/07/2017 11:30 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Juan.

Solo copia la carpeta por FTP, realiza primero una copia de la web con la versión 1.7.

Como te comentaba la estructura de la 1.6 y la 1.7 cambio por completo y tanto las plantillas como los módulos no son compatibles a no ser que tengan implementada la actualización para la versión 1.7.

Contenido solo visible a usuarios registrados

Un saludo

ResponderCitar
Respondido : 08/07/2017 12:03 pm

Cursos Gratuitos WordPress

Juan Fco
 Juan Fco
Usuario eminente

Hola ya lo conseguí solo tuve que sacarlo por ftp y luego comprimirlo otra vez y pude instalarlo y por cierto me funciona en la versión 1.7 gracias por la ayuda.

ResponderCitar
Respondido : 10/07/2017 11:52 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Juan.

Genial !!! me alegra que lo solucionaras :cheer:
Gracias por informarnos 😉

Cerramos el tema.

un saludo

ResponderCitar
Respondido : 10/07/2017 12:43 pm

wpdoctor-revisa-la-salud-de-tu-wordpress