error al iniciar sesion desde el acceso principal de usuario  

 
Ernesto
 Ernesto
Usuario activo

Hola.
Tengo problemas al iniciar sesion desde el acceso de usuario principal (1.jpg).
El visitante puede registrarse todo normal hasta ahi funciona correctamente pero al momento de iniciar la sesion del acceso de usuario principal( se encuentra en la parte izquierda de la pagina) sale PROBLEMA AL CARGAR LA PAGINA "Código de error: ssl_error_rx_record_too_long"(2.jpg).

Pero cuando inicio sesion de otro lado de la pagina por ejemplo en la parte de catalago de productos tambien me pide que inicio sesion ( solo los usuarios registrados pueden ver el catalogo), si ingresa correctamente y se inicia la sesion del usuario registrado(3.jpg

).

Mi consulta es porque me sale el error en el acceso de usuario principal

gracias.

URL del sitio: http://www.decorcontreras.com

--------------
Ernesto

Citar
Respondido : 03/07/2012 3:08 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Ernesto,

Parece que el problema está en tu página, a nivel servidor no hay incidencias.

El error tiene que ser por los permisos de alguna carpeta o fichero, recuerda que en nuestro Hosting todos los ficheros tienen que estar a 644 o 755, no puede tener fichero con 666 o 777.

Otra opción es que hayas modificado algo, por lo que recomendamos revises el fichero que encontrarás en /public_html/error_log y veas las últimas entradas porque normalmente ahí podrás ver el error.

Este archivo lo encuentras al acceder a tu cPanel, Administrador de Archivos, en la carpeta raíz de tu Joomla! /public_html para errores que se muestren en el frontend (página) o en /administrator/error_log para errores que tengan que ver con la administración de tu Joomla!.

Revisa también las últimas extensiones instaladas, plugins, módulos o componentes y deshabilita uno a uno los últimos instalados y recarga la página hasta localizar y aislar aquel que pueda ser el causante del conflicto.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 03/07/2012 3:56 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Ernesto
 Ernesto
Usuario activo

Hola Johny toy revisando el archivo ERROR_LOG y me sale lo siguiente.
[03-Jul-2012 02:19:10 UTC] PHP Warning: ini_set() has been disabled for security reasons in /home/decorcon/public_html/libraries/joomla/session/session.php on line 105
[03-Jul-2012 02:19:10 UTC] PHP Warning: ini_set() has been disabled for security reasons in /home/decorcon/public_html/libraries/joomla/session/session.php on line 655
[03-Jul-2012 02:54:53 UTC] PHP Warning: ini_set() has been disabled for security reasons in /home/decorcon/public_html/libraries/joomla/session/session.php on line 102
[03-Jul-2012 02:54:53 UTC] PHP Warning: ini_set() has been disabled for security reasons in /home/decorcon/public_html/libraries/joomla/session/session.php on line 105
[03-Jul-2012 02:54:53 UTC] PHP Warning: ini_set() has been disabled for security reasons in /home/decorcon/public_html/libraries/joomla/session/session.php on line 655

No recuerdo haber modificado algo en el incio de session. pero en todo caso a que exactamente se refiere este tipo de error y porque no funciona desde el acceso principal y si funciona accediendo de otra forma como por ejemplo de la imagen "3.jpg" adjuntada

saludos

--------------
Ernesto

ResponderCitar
Respondido : 03/07/2012 4:43 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Ernesto,

Al parecer haz activado el SSL por error. Lo puedes desactivar ingresando a la configuración global del sitio -> servidor -> Forzar SSL -> seleccionar nada (adjunto captura).

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 03/07/2012 5:30 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Ernesto
 Ernesto
Usuario activo

No nada, no esta activado mi configuracion de SSL, esta como muestra la imagen adjunta.

LO ultimo que agrege a mi pagina es el traducir el lengualje de phoca gallery al español pero ya borre los archivos de ese lenguaje pero sigue igual alguna otra propuesta de solucion???

--------------
Ernesto

ResponderCitar
Respondido : 03/07/2012 5:36 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Ernesto,

¿Nos puedes enviar capturas de pantalla donde veamos la configuración del módulo de Acceso?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 03/07/2012 11:21 am

Cursos Gratuitos WordPress

Ernesto
 Ernesto
Usuario activo

Hola Amigo, ya lo arregle habia activado la opcion de ciffrar formulario de acceso :laugh:
Bueno igualmente gracias por la ayuda

Pero porque no ingresaba del acceso principal y si ingresaba de los otros accesos de usuario

--------------
Ernesto

ResponderCitar
Respondido : 04/07/2012 12:49 am

Por favor Iniciar Sesión o Registro