Avisos
Vaciar todo

Hosting WordPress 70% dto Dominios promo

[Resuelto] Wordpress roto, no consigo indexar ? contactos y Blog a la página de inicio  

 
Isabel María
 Isabel María
Nuevo usuario

Hola, me habéis escrito que tenía un problema con el Plugins de Woocomerce, así que lo he desintalado.

 

Pero sigo viendo creadas las páginas de contactos y Blog pero no me deja ponerlas en la página de inicio no están, están suspendidas o algo parecido....no me aparecen...no se me añaden

Contenido solo visible a usuarios registrados

Respondido : 18/05/2023 10:38 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Isabel Maria.

Qué es lo que buscas ? quieres añadir esas páginas al menu o quieres que las entradas salgan en la página principal ?

Si nos das un poco mas de informacion de lo que pretendes hacer seria de ayuda.

En este enlace tienes documentación de la plantilla que estás utilizando:

-> https://bridge.qodeinteractive.com/documentation/

 

Un Saludo

 

 

 

Respondido : 18/05/2023 11:04 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Isabel María
 Isabel María
Nuevo usuario

@pepesoler Hola, necesito añadir esas páginas al menú principal de arriba a la derecha de la web y por tanto que me salgan en la página inicio como las de Nosotros, Servicios... Entradas en el Blog aún no he metido...

 

Gracias

Respondido : 18/05/2023 11:55 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Isabel Maria.

Los elementos del Menú se añaden desde apariencia -> Menús:

screenshot mary52.webempresa.eu 2023.05.18 13 15 02

.- Despliegas Páginas, Selecciona el elemento y pulsa en añadir al menu

screenshot masquecms.es 2023.05.18 13 17 30

En este enlace tienes un artículo del blog dode se explica como trabajar con el menu de WordPress:

-> Guia definitiva del menu wordpress

 

Un saludo

 

Respondido : 18/05/2023 12:22 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Isabel María
 Isabel María
Nuevo usuario

@pepesoler. Es verdad, muchas gracias, solo me falta el Blog que me sale en Rojo y me dice que el elemento es inválido....no sé por que....

Respondido : 18/05/2023 12:34 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Isabel

 me dice que el elemento es inválido....no sé por que....

Es posible que anteriormente tuvieras otra página con el nombre Blog y se eliminará o simplemente que se añadiera como un enlace personalizado y ese enlace cambio.

Despliega el elemento del Blog que tienes en rojo y lo eliminas:

screenshot masquecms.es 2023.05.18 13 40 52

.- En el Bloque páginas selecciona ver todas y añade de nuevo el elemento blog al menu:

screenshot masquecms.es 2023.05.18 13 43 12

 

Un Saludo

 

Respondido : 18/05/2023 12:45 pm

Isabel María
 Isabel María
Nuevo usuario

@pepesoler. Gracias!

Respondido : 18/05/2023 12:55 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Isabel.

Nada Gracias a ti 😀 

Cualquier consulta que tengas no dudes en comunicarlo.

 

Un Saludo

Respondido : 18/05/2023 1:00 pm

Cursos Gratuitos WordPress