La página de inicio de no se ve bien - Palene  

 
Rouse
 Rouse
Usuario experto

Hola gente, estoy creando un nuevo proyecto con Palene theme.. el tema es que estaba modificando un rocksprocket y ahora no puedo visualizar los cambios (la web temporal se ve como adjunto en la captura de pantalla). Si accedo a leer algún artículo del blog, la web se ve bien... el problema está en la página de inicio. Help! ¿Qué puede pasar? Muchas gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 10/06/2016 10:14 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla

Que tipos de cambios has realizado en el rocksprocket?, has tocado código en los archivos ya sea del plugin o del theme?

La opcion definitiva sería restaurar una copia de seguridad de tu sitio antes de los cambios, si no has realizado copia puedes usar CPremote, revisa :
http://wiki.webempresa.com/Restaurar_Copia_cpRemote

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 10/06/2016 10:58 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Rouse
 Rouse
Usuario experto

Hola Jhon, la verdad que el archivo que me enviaste me parece chino básico... perdón pero no tengo conocimiento suficiente para hacer eso. Supongo que la solución es mucho más simple, pues no toqué nada demasiado profundo de la estructura de la web... (o eso creo!) estaba tocando la pantalla que te adjunto en la captura... y a partir de ahí, la página de inicio se ve mal! Lo que no recuerdo es qué fue lo que cambié... pero el problema tiene que estar aquí... Gracias por tu ayuda, espero que con esta información sea más fácil la solución!

ResponderCitar
Respondido : 10/06/2016 11:16 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Desde Apariencia > Widgets , busca el widget de testimonios (el que envias en tu captura) y eliminalo, verifica si con esto se ve correctamente el resto de tu sitio web.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 10/06/2016 11:26 pm

Cursos Gratuitos WordPress

Rouse
 Rouse
Usuario experto

Hola Jhon, gracias por tu respuesta. Es que en widgets no lo tengo, porque no lo había puesto aún ahí... Los cambios que hice fueron desde RockSprocket (adjunto captura de pantalla), estaba probando cambiar las que venían por defecto en la plantilla, por las mías.... No se si tiene alguna relación, pero en el ítem de "Testimonios" el provider dice "Simple" (todos los demás dicen Wordpress). gracias!

ResponderCitar
Respondido : 10/06/2016 11:54 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

No tienes ningún widget rocksprocket haciendo referencia a testimonios?, según lo que nos comentas es lo último que estabas editando.

prueba eliminar testimonios desde rocksprocket

Tal como te comenté lo definitivo sería restaurar una copia de seguridad de tu sitio antes de los cambios

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 11/06/2016 12:05 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Rouse
 Rouse
Usuario experto

Lo que digo es que "testimonios" no estaba puesto en la sección de widgets del sidebar. Lo que hice fue cambiarle el título que por defecto se llamaba de otro modo ("ciencia" o "cultura"), desde Rocksprocket... es decir, configuré el widget pero no le asigné un lugar en la web. No hay algún tutorial sobre rocksprocket?

ResponderCitar
Respondido : 11/06/2016 12:25 am
Rouse
 Rouse
Usuario experto

Al eliminar el widget (desde su configuración en Rocksprocket) la página de inicio se puede ver, pero los widgets que tenía asignados al sidebar no salen... va una captura de pantalla...

ResponderCitar
Respondido : 11/06/2016 12:39 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Es posible que sea un tema de la asignación de la plantilla.

Verifica el siguiente vídeo:
https://www.youtube.com/watch?v=KCIk85nFEjE

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 11/06/2016 2:18 am
Rouse
 Rouse
Usuario experto

gracias, el tema es el siguiente: La plantilla viene con un Override por default, al que no puedo asignarle o des-asignarle ninguna ubicación (aquí no está la opción "Assignments"). Creé un nuevo Override, supongamos para las "Páginas", y le asigno las páginas creadas... pero no me registra los cambios. Si, en cambio, lo hago desde el Override de Default, me lo cambia en toda la página... Pero lo que necesito es crear distintos Overrides para distintas secciones, no que el de Default aparezca en toda la web.

ResponderCitar
Respondido : 11/06/2016 9:40 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Rouse.
El siguiente enlace tienes unos tutoriales para modificar las plantillas wordpress con gantry:
Tutoriales Packs Webempresa WordPress con Framework Gantry

Sobre todo revisa Overrides (mostrar distintos diseños del tema por página).

En este enlace tienes documentación sobre ' RokSprocket '
roksprocket

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 11/06/2016 10:39 am
Rouse
 Rouse
Usuario experto

gracias! los Overrides se cómo se manejan, me he estado mirando los tutoriales! :blink: De todos modos, la página de inicio me sigue apareciendo vacía. Este problema empezó desde que borré un widget rocksprocket... Estuve investigando, y en Apariencia/Personalizar/Menús/Menú Principal, en donde dice "Inicio" aparece la url asignada index.php (adjunto captura)... ¿Puede ser ese el problema? No quiero cambiar esto hasta no estar segura de no estar tocando algo estructural de la web... gracias

ResponderCitar
Respondido : 11/06/2016 11:35 pm

Cursos Gratuitos WordPress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Rouse,

Lo que tienes configurado para el menú "Inicio" en Apariencia, Personalizador "es correcto".

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 12/06/2016 1:11 am

Por favor Iniciar Sesión o Registro