Añadir más módulos en "Utility"  

 
Emigdio Benavent Payá
 Emigdio Benavent Payá
Estimable Member

Buenos días

según la imagen adjunta, verán que hay 4 módulos para contenidos. Mi pregunta es sobre poder añadir más debajo de esta fila de 4. He intentado desde el widget añadir más cuadros de texto pero no me aparecen. Muchas gracias,

Saludos
Emig

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 19/05/2015 9:43 am
Julen
 Julen
Miembro Admin

Hola,

Puedes probar a duplicar dicho widget y colocarlo en la misma posición o en otra posición que desees.

Saludos

ResponderCitar
Respondido : 19/05/2015 11:19 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Emigdio Benavent Payá
 Emigdio Benavent Payá
Estimable Member

Hola, por favor, te pediría que fueses más explícito... ¿Duplicar el módulo Utility ¿cómo?

Gracias y saludos

ResponderCitar
Respondido : 19/05/2015 11:23 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

El tema Encelado que estás utilizando dispone de múltiples posiciones para colocar Widgets. Si quieres que se muestren nuevos widgets debajo de los que tienes en la posición Utility pondrías añadirlos en la posición MainTop, que se carga debajo de la anterior. Esto te debería servir.

Para añadir los nuevos widgets usa estructura similar a lo que tienes en la posición Utility, es decir, añadiendo separadores entre widgets.

ResponderCitar
Respondido : 19/05/2015 4:27 pm

Cursos Gratuitos WordPress

Emigdio Benavent Payá
 Emigdio Benavent Payá
Estimable Member

POR FAVOR, URGENTE!

Al realizar la operación en MainTop, simplemente añadiendo el widget de texto de pronto han aparecido en todas las páginas lo que verás:
http://ruzafasalud.es/quienes-somos/
http://ruzafasalud.es/servicios/
http://ruzafasalud.es/actividades/ etc...

Verás que aparecen estos módulos que están en el inicio, en todas las demás páginas, y debajo de esto el contenido verdadero que debe aparecer en la página... por favor... ¿cómo se deshace esto? Actualmente ningún widget he añadido... sin embargo ha ocurrido esto...

Gracias

ResponderCitar
Respondido : 19/05/2015 4:56 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Esto sólo te sucede con agregar el widget?, es muy extraño, tendrías que enviarnos algunas capturas de pantalla en donde se pueda ver lo que comentas, la configuración del widget y el overrides en el que lo has agregado

Revisa bien los overrides en el widget, no debería haber los widgets de iniicio en el overrides por defecto del resto de páginas

Saludos.

ResponderCitar
Respondido : 19/05/2015 7:16 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Emigdio Benavent Payá
 Emigdio Benavent Payá
Estimable Member

Hola, adjunto dos capturas de pantalla por su pueden servir para echar luz a este asunto.

Muchas gracias y a vuestra disposición.

EDITO:

he comprobado que se han activado en default settings widgets de texto; al eliminarlos a priori está todo bien. Sigo revisando y GRACIAS

Emig

ResponderCitar
Respondido : 19/05/2015 7:47 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Efectivamente ahora ya lo veo bien
Contenido solo visible a usuarios registrados

Siempre que te encuentres con este tipo de situaciones revisa los overrides

Saludos.

ResponderCitar
Respondido : 19/05/2015 10:09 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Emigdio Benavent Payá
 Emigdio Benavent Payá
Estimable Member

Hola Jhon,

lo curioso del tema es que:

Vuelvo al principio de la pregunta al foro, que trata de poner, en vez de 4 imágenes en una fila, poer 8 en dos filas. Me voy a Apariencia --- widgets---inicio y añado un caja de texto con un código, para que aparezca debajo de los 4, y de pronto vuelve el desmadre, pues esta caja de texto queda como que la he colocado no en inicio sino en Default Settings, y aparece en todas las páginas... al eliminarla ya no está tampoco en Inicio...
¿esto es un error? Gracias

EDITO:

no es un error sino una carencia por mi parte de entender cómo funciona este sistema. Actualmente ya resuelta 🙂

ResponderCitar
Respondido : 19/05/2015 10:33 pm