código html para imágen de la web  

 
Mónica
 Mónica
Usuario eminente

Hola,

Estoy modificando la plantilla del pack Mimas de empresa wordpress.
Estoy adjuntando imágenes para FEATURE a través del widgets de texto que viene en la plantilla.
Todas las imágenes que adjunto se visualizan con una x en la parte superior izquierda de dicha imagen.

EL proceso que llevo a cabo para pasar la imagen a texto html es el siguiente:
adjunto la imagen a una nueva entrada y lo paso a "texto" y uso ese código html

Me ocurre lo mismo para las imágenes que quiero adjuntar en el SHOWCASE mediante el widgets roksprocket, así q supongo que el problema está en el proceso de cambio de imagen a texto html.

Q puedo hacer?

GRacias
SAludos

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 18/06/2014 7:22 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Mónica

Las imágenes en donde comentas que te aparece una X es en el Home de tu sitio ?, Puedes enviar la url exacta en caso no sea el home?

Por otro lado con respecto a las imágenes del rocksproket en este caso sólo debes poner la ruta, no hay código html para definir la imagne

Envía capturas de pantalla para ver exactamente como y que código estas poniendo.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 18/06/2014 8:55 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Mónica
 Mónica
Usuario eminente

Hola,

las imágenes se ven en la página de inicio de la web (he desactivado el modo mantenimiento para que podáis verlo)
os adjunto pantallazo del código que he usado en las 2 imagenes que he subido y de como se ven las imagenes en la web.

Sobre las imágenes del rocksproket estoy pegando el código de la imagen pq no me deja cargar la imagen de la manera habitual y he probado pegando el código directamente.
(adjunto pantallazo de como se queda la página cuando intento cargar una imagen en rockproket:
en la primera imagen me deja cargar la imagen y después de pulsar "insertar en la entrada" se queda en blanco.
en la segunda y tercera imagen no me deja ni cargar la imagen y me muestra el error q os veis en los pantallazos q os adjunto.

gracias!
Mónica

ResponderCitar
Respondido : 18/06/2014 10:37 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Mónica

Con respecto a las X en las imágenes , esto es debido a que existe un código html de imagen pero que no tiene ruta o que la imagen no existe o el código es incorrecto.

Revisando el código que has puesto, de acurdo a tus imágenes adjuntas, en el widget de texto el código es incorrecto , no es correcto que dentro de un atributo src vaya un enlace : ims src="<a" ..

Será mejor que coloques un código válido, puedes guiarte del código que estuvo inicialmente, si esto se te complica será mejor que instales un editor de textos en tus widgets, revisa :
https://www.webempresa.com/blog/mejores-widgets-gratuitos-wordpress.html

Resuleve primero este problema, lo normal es que hagas una consulta por hilo de discusión, de esta manera mantenemos orden en el foro.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 18/06/2014 10:59 pm

Cursos Gratuitos WordPress

Mónica
 Mónica
Usuario eminente

Perfecto, está solucionado lo referente a las imágenes.
En cuanto al widget rockprocket abro un nuevo hilo.
GRacias!
SAludos
Mónica

ResponderCitar
Respondido : 18/06/2014 11:48 pm

Por favor Iniciar Sesión o Registro