el plugin supercache me dicen que tengo que configurarlo  

 
Adolfo
 Adolfo
Prominent Member

Me recomendoaron en web empresa poner el WP Super Cache para la web.
Lo he puesto y activado, pero recibo un mensaje que dice que deebo configurarlo
y al pulsar para configyracin me dicen que vaya a la pagina de administracion del plugin
para activarlo.
Pero sale un error que dice:

Permlink Structure Error

A custom url or permalink structure is required for this plugin to work correctly. Please go to the Permalinks Options Page to configure your permalinks.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 07/03/2016 7:44 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Es posible que este error te aparezca por que no tienes habilitadas las urls amigables de tu sitio web, tendrías que habilitar urls amigables

Revisa : https://www.webempresa.com/foro/25-Instalaci%C3%B3n-y-Actualizaci%C3%B3n-WordPress/90714-Url-amigables-en-wordpress.html

Saludos.

ResponderCitar
Respondido : 07/03/2016 11:32 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Adolfo
 Adolfo
Prominent Member

he seguido para configurar amigables , he ido a la administración de la web
pero no encuentro la pèstaña de configuración o settings. En que pestaña están?
gracias
adolfo

ResponderCitar
Respondido : 08/03/2016 11:22 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Adolfo.
Lo tienes en Ajustes - Enlaces Permanentes, selecciona la opción Estructura Personalizada

Un saludo

ResponderCitar
Respondido : 08/03/2016 3:22 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Para configurar las urls amigables en WordPress vete a Ajustes->Enlaces permanentes. Aquí, en Ajsutes comunes, marca la opción Nombre de la entrada y guarda los cambios.

ResponderCitar
Respondido : 08/03/2016 3:23 pm
Adolfo
 Adolfo
Prominent Member

Disculpa,
HE PULSADO EN NOMBRE DE LA ENTRADA Y AHORA QUE TENGO QUE HACER MAS?
YA ESTARA CONFIUGURADIO EL SUPER CACHE O TENGO QUE HACER ALGUNA COSA MAS?
gracias
adolfo

ResponderCitar
Respondido : 09/03/2016 10:20 am

Cursos Gratuitos WordPress

Adolfo
 Adolfo
Prominent Member

he pulsado caching on para activar. en el plugin.
es correcto? tengo que hacer algo mas para que funcione el supe cache?
gracias

adolfo

ResponderCitar
Respondido : 09/03/2016 10:24 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Adolfo.
Solo deja marcada la opción de Nombre de la Entrada y guardas, con eso ya lo tendrás bien configurado.

Un saludo

ResponderCitar
Respondido : 09/03/2016 10:39 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress