enlace  

 
Germán
 Germán
Estimable Member

Hola,

digo BIEN entrecomillado porque creo que lo está.

Aquí copio la última frase del formulario de contacto:
de aquí, en "reverva ya" y al final de la página: viajesgrupoestudiantes.es/package/italia-express-5-dias/
o de aquí: viajesgrupoestudiantes.es/contact/

[acceptance terminos-condiciones] Acepto las  condiciones generales, especiales,  notas importantes,  aviso legal y   privacidad [submit "Enviar"]

Funcionan perfectamente todos los enlaces menos el primero:
http://viajesgrupoestudiantes.es/condiciones-generales-especiales-las-reservas/

que redirige a:

Contenido solo visible a usuarios registrados

Citar
Respondido : 09/06/2017 6:33 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Tienes mal el código html, cada anchor o etiqueta html debe tener un cierre y no deben estar anidadas, por ejemplo podrías probar con:

[acceptance terminos-condiciones] Acepto las 
 condiciones generales, especiales, 
 notas importantes,
 aviso legal y 
 privacidad 
[submit "Enviar"]

En el ejemplo anterior puedes ver que cada link esta cerrado por cada palabra.

Saludos.

ResponderCitar
Respondido : 09/06/2017 6:43 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Germán
 Germán
Estimable Member

Hola Jhon,

he probado lo que me mandas, pero sigue pasando lo mismo....
http://viajesgrupoestudiantes.es/contact/
Y al pulsar en ese primer linl abre esto (por cierto mira la url):
Contenido solo visible a usuarios registrados

ResponderCitar
Respondido : 09/06/2017 6:53 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Lo veo igual, como si no hubieses hecho cambios, posiblemente tengas algún plugin de cache
Te sugiero siempre verificar tus cambios, puedes ver el código fuente, si lo ves en un navegador como firefox tu código fuente se marcará de rojo porque tienes errores, ver imagen.

Saludos.

ResponderCitar
Respondido : 09/06/2017 10:12 pm

Cursos Gratuitos WordPress

Germán
 Germán
Estimable Member

Hola,

hice los cambios, los actualicé, vi que pasaba lo mismo y volví a dejarlo como estaba. porque además de pasar lo mismo con el enlace, se desfigura: como yo lo tengo es una frase seguida y como me lo indicas tu se hace cada palabra en una frase distinta.
Vuelvo a hacerlo para que lo veas.

Saludos,

Germán

ResponderCitar
Respondido : 28/06/2017 11:43 am
Germán
 Germán
Estimable Member

Hola, solucionado. He copiado y pegado la URL de nuevo y ya no añade ese "%E2%80%8E". No entiendo lo que ha pasado pero ha funcionado:

[acceptance terminos-condiciones] Acepto las condiciones generales, especiales, notas importantes, aviso legal y privacidad [submit "Enviar"]

Gracias,

Germán.

ResponderCitar
Respondido : 28/06/2017 11:51 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola german.

Justamente me pillaste probandolo y veo que ya funcionan todos bien 😉
Genial !!!! me alegra que lo solucionaras :cheer:

Cerramos el tema.

Un saludo

ResponderCitar
Respondido : 28/06/2017 1:29 pm