Gantry 4 en theme Sinope  

 
David
 David
Usuario activo

Buenos días,

Tengo una web de empresa corriendo en PHP 5.6 bajo el theme Sinope, que a su vez necesita del plugin Gantry Framework v4.

El problema es que llevo ya un tiempo que debería pasarme a una versión de PHP 7.2 por seguridad, pero no puedo, ya que el theme necesita del plugin v4, y éste no corre bajo esta versión de PHP. He probado de instalar el plugin Gantry v5, pero tampoco funciona. 

¿Sabéis como puedo hacer para poder actualizar el PHP y todo lo que venga detrás, manteniendo el theme Sinope? La empresa no quiere cambiar de theme y no me da la gana montarles una nueva web por las buenas.

Quedo a la espera de vuestras sugerencias.

Saludos,

David UdV

Saludos,
--
David UdV

Citar
Respondido : 17/09/2020 11:16 am
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola David,

Según esta consulta en soporte de gantry, https://wordpress.org/support/topic/fatal-error-when-run-on-php-7-2/ , el problema es algo parecido a lo que presentas, puedes hacer un clon de tu sitio web siguiendo esta guía → Cl0nacion en simples pasos, luego de esto actualizas el tema y el framework pero recuerda hacerlo en el Clon que acabas de realizar No en tu wordpress activo para que de esta forma si por algún problema se cae la web no es en tu dominio principal sino en el clon que creaste para hacer esta prueba.

Una vez actualizas estos dos en el clon prueba subirle la versión php a la carpeta donde tienes el clon.

Un saludo 🖐️ 

ResponderCitar
Respondido : 17/09/2020 12:47 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

David
 David
Usuario activo

Hola Argenis,

Ok, pero como puedo actualizar el tema? De donde lo vuelvo a descargar?... es un theme que vosotros incluíais en los pack si no recuerdo mal... 

Ahora no sé por donde acceder a las diferentes plantillas que ofrecéis en mi pack.

 

Saludos,
--
David UdV

ResponderCitar
Respondido : 18/09/2020 9:29 am
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola David,

Es posible que este tema no posea soporte ya, no he logrado localizarlo en ninguno de los repositorios de wordpress. Te en cuenta que tal vez no puedas actualizar el tema y en corto plazo tengas problemas de compatibilidad con versiones de wordpress y plugins.

Un Saludo

ResponderCitar
Respondido : 18/09/2020 10:24 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Por favor Iniciar Sesión o Registro