[Resuelto] No carga contenido en la página de inicio  

 
Paco
 Paco
Nuevo usuario

Hola

Hoy mismo he actualizado los plugins por WPCenter a través del CPanel que tengo instalados pues me daba un error crítico y no cargaba el dominio, ninguna página ni podía acceder al administrador y una vez resuelto he procedido a cambiar la versión de PHP de 5.6 a 7.4 pues me indicaba que podía ser insegurada y tras ello no consigo que cargue correctamente la Home page, todas las demás parecen que cargan correctamente.

Pueden orientarme donde está el problema.

Muchas gracias.

Contenido solo visible a usuarios registrados

Respondido : 17/12/2020 1:03 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Francisco.

Por lo que puedo ver no está asociado Gantry a la página de inicio.

.- Accede a Encelado Theme 

.- Pulsa en la pestaña " Assignments "

screenshot mary52.webempresa.eu 2020.12.17 15 14 39

.- En el bloque " Page Context " asina la página a la Home

.- Realiza lo mismo para el Menú Superior

screenshot mary52.webempresa.eu 2020.12.17 15 19 55

 

Un saludo

 

 

 

Respondido : 17/12/2020 2:21 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Paco
 Paco
Nuevo usuario

@pepesoler

Gracias Pepe por la respuesta.

Lo que me comentas lo había hecho en un primer momento pero al ver que no obtenía resultados volvía a desmarcar.

La opción que sí ha resuelto el problema es la de páginas:

 

image

Un saludo

Respondido : 17/12/2020 5:27 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Francisco,

Coméntanos si con esto podemos dar el tema como solucionado

Un Saludo

Respondido : 17/12/2020 5:32 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Paco
 Paco
Nuevo usuario

Hola Karen

Sí pueden darlo como solucionado, gracias.

Un saludo

Respondido : 17/12/2020 6:02 pm