no puedo poner el logo ¡¡AYUDA!!  

 
lorena
 lorena
Usuario eminente

Buenos días
me he comprado una plantilla premium que se llama wedding planner. Al descargarmela hay muchas imágenes que no se han instalado y ademas es imposible meter el logo.
Desde la página del creador me dicen que hable con vosotros porque es una cosa del hosting.

podríais decirme como solucionarlo por favor? Tengo la pagina publicada y sin logotipo!!

gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 15/12/2015 9:23 am
Rafael
 Rafael
Miembro Moderator

Buenos días Lorena,

Vemos que en el resto de la página web cargan correctamente todas las imágenes.

Comentando con un compañero del Soporte Técnico tu caso, me indica que los permisos de archivo son correctos en tu Hosting.

Por otro lado, examinando el código web veo que en la parte del logo no hay asignado ninguna imagen, por esto motivo no carga:

Por tanto, no tienes ningún problema con la ruta de imágenes y con su visualización.

Entendemos que el problema está en que o bien no tienes activado el logotipo en el tema o este no se activa correctamente, en ese caso, tendrás que revisar desde WordPress en la parte donde colocas el logotipo (generalmente, viene dentro de las opciones del tema activo) y seguir las instrucciones del tema.

No obstante, te recomendamos revisar la documentación del tema para verificar que lo haces correctamente, en caso contrario, tendrás que hablar con el desarrollador.

Ten en cuenta que no damos soporte a temas comerciales ya que no disponemos ninguna copia y tampoco derechos por partes del autor para modificarlo.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 15/12/2015 9:53 am

wpdoctor-revisa-la-salud-de-tu-wordpress

lorena
 lorena
Usuario eminente

YA HE SEGUIDO LAS INSTRUCCIONES DEL TEMA Y NO CONSIGO PONERLO.
CUANDO DICES QUE NO ESTA ACTIVADO EL LOGOTIPO A QUE TE REFIERES?
LO SIENTO PERO A NIVEL DE PROGRAMACIÓN INTERNA NO TENGO EXPERIENCIA Y EN EL PANTALLAZO QUE ME MANDAS NO LO ENTIENDO

ResponderCitar
Respondido : 15/12/2015 10:09 am
Rafael
 Rafael
Miembro Moderator

Hola Lorena,

Tal y como te comenté, el problema de que no aparezca el logo (o logotipo) es porque no lo tendrás asociado correctamente dentro de la configuración del tema.

He revisado la documentación del tema que estás usando (esto siempre te lo ofrece el desarrollador) y veo para colocar el logo tienes que hacer lo siguientes:

1º Ve a la Administración WordPress
2ª Ir a la opción menú -> Theme Options -> Header Options
3º A continuación, al lado de la casilla logo tienes que insertar (mira captura):

Contenido solo visible a usuarios registrados.

4º Pulsa en guardar cambios y listo.

IMPORTANTE la imagen va a sustituir el texto y la descripción, por tanto, si quieres que aparezcan también, deberás de incluirla dentro de la imagen con algún programa de diseño. Debido a la configuración del tema solo tiene la opción de colocar la imagen o el título con descripción.

Ten en cuenta que esta información puedes encontrarla en la documentación del tema o en caso de dudas, el desarrollador debe de resolver tus dudas.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 15/12/2015 12:25 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Por favor Iniciar Sesión o Registro