Editor toggle  

 
JOSEP
 JOSEP
Usuario experto

Buenas tardes, tengo un problema con el editor, no se si sera alguna configuración.

Cuando inserto alguna imagen o enlaces ya sea mediante el editor o directamente, me aparecen bien pero al guardar me inserta barras o quote en las url y los enlaces no funcionan.

Gracias.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 13/08/2013 1:29 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Tendrías que darnos algún ejemplo de enlace que pones y cómo te lo deja tras guardar los cambios.

¿Si colocas el enlace con el editor desactivado y luego guardas los cambios sin volver a activar el editor también te cambia el enlace?

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/08/2013 2:03 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

JOSEP
 JOSEP
Usuario experto

Buenos dias, si da igual como lo realice.
Yo inserto por ejemplo, este codigo :

Y este, es el que aparece tras guardar el artículo, que al estar modificado no funciona:

Otras veces en vez del "quote" inserta barras, no se

This post was modified hace 3 meses por antonio
This post was modified hace 4 semanas por antonio
ResponderCitar
Respondido : 14/08/2013 8:23 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Parece que estás utilizando Joomla 3. He realizado una prueba con esa versión de Joomla pegando tu texto con el editor desactivado y veo que me funciona correctamente, es decir, cuando guardo los cambios no aplica las modificaciones que comentas.

En la administración de la web vete a Sistema->Configuración global. Ahora pulsa en la pestaña Filtro de texto. Para el grupo de usuarios Super Usuarios elige la opción Sin filtrado y guarda los cambios.

Comprueba si ahora te deja pegar el texto correctamente. De no ser así, el problema no debería de estar en el editor ya que, como comentabas, has probado varios o incluso la opción de no usar un editor.

En tal caso tendrías que revisar si tienes algún plugin que pueda estar provocando este cambio en el texto.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/08/2013 8:49 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

JOSEP
 JOSEP
Usuario experto

Hola, tras hacer muchas pruebas, desactivando modulos,no he conseguido solucionarlo, he visto en foros que se soluciona desactivando los magic quotes.

ResponderCitar
Respondido : 20/08/2013 4:51 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

HOla Josep

Efectivamente joomla 3 requiere el parámetro magic_quotes_gpc en Off , por lo que te sugiero que consultes esto a través de tickets de soporte y que te verifiquen si esta opción esta establecida correctamente.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 20/08/2013 5:21 pm

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro