Error al acceder a la carpeta de imágenes del servidor  

Página 2 / 2
 
Javier
 Javier
Usuario activo

Hola,

He contratado este año el Pack Empresa. a dí de hoy tengo la versión Joomla! 1.0.12 Stable.

Estoy intentando cambiar varias fotografías en mi web y cuando accedo al servidor me aparece el siguiente mensaje:

Tengo que hacer los cambios para esta temporada lo antes posible y me urge saber que es lo que tengo que hacer.

Si sirve de algo, no tengo ni idea de como funciona Joomla ya que la web no la desarrollé yo, solo los contenidos. Por lo tanto, se agradecen respuestas lo más concisas y claras posibles.

Muchas gracias!! 🙂

URL del sitio: www.empytur.com

Citar
Respondido : 14/02/2012 3:53 pm
David Noguera
 David Noguera
Miembro Admin

Hola Javier,

baja el fichero que te indica Jordi, después descomprímelo, verás que hay un fichero com_jce_110.zip y un directorio "Mambots". Accede al instalador de extensiones de tu Joomla 1.0 y selecciona primero el fichero com_jce_110.zip y pulsa en instalar, después selecciona el fichero zip que hay dentro del directorio Mambots.

Después accede a la configuración global de tu Joomla, allí debe de haber una parámetro para cambiar el editor de texto por defecto, selecciona el JCE...

Joomla 1.0 está descontinuado desde hace mucho tiempo por este motivo es más dificil darte soporte sobre este tema..

Ya nos dices..

Saludos!

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 20/02/2012 3:58 pm

Cursos Gratuitos WordPress

Javier
 Javier
Usuario activo

Ya está todo instalado. Pongo el JCE por defecto y sigo teniendo el mismo problema.

Saludos

ResponderCitar
Respondido : 20/02/2012 4:50 pm
Lucas
 Lucas
Miembro Admin

Hola Javier,

Veo que Jordi te ha adjuntado el jce.zip para Joomla 1.0, tienes que acceder a la administración de tu Joomla, - Instaladores - Componentes, seleccionar el fichero jce.zip y se realizará la instalación.

Luego tienes que ir a Sitio - Configuración Global - Editor WYSIWYG por defecto: y seleccionar el JCE.

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 20/02/2012 7:44 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Javier
 Javier
Usuario activo

Buenos dias,

He hecho lo que me habeis dicho y sigue sin funcionar.

Me aparece el mismo mensaje si intento acceder a cualquier archivo (pdf, jpg, etc... que tengo subidos) desde el gestor.

Os pongo paso por paso lo que hago.

1.- Entro en el artículo. Selecciono la foto que quiero cambiar y picho en Proiedades de la imagen

2.- Voy a mi servidor para cambiarla por otra foto nueva

3.- Y me vuelve a salir el mismo mensaje

Me aparece no solo cuando quiero cambiar imágenes, sino también cuando quiero cambiar .pdf

Necesito una solución con urgencia.

Muchas gracias

Muchas gracias

ResponderCitar
Respondido : 21/02/2012 9:34 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Javier,

El editor que vemos que está usando es el mismo FCKeditor, puede que tenga el mismo como predeterminado en su usuario (y por eso no se muestre el indicado en la configuración global), acceda al gestor de usuarios y cámbielo.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 21/02/2012 9:40 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Javier
 Javier
Usuario activo

Buenas tardes,

Ya he cambiado el editor. Me ha cambiado la manera de cambiar las cosas, pero por lo menos ahora aparecen. Mañana intentar'e subir imágenes y cambiar alguna a ver si me deja

Un saludo 🙂

ResponderCitar
Respondido : 14/03/2012 1:17 pm
Página 2 / 2

Por favor Iniciar Sesión o Registro