Avisos
Vaciar todo

Error PHP al actualizar Joomla  

 
ADRIAN
 ADRIAN
Estimable Member

Buenos días y felices fiestas:

Me saltó el mensaje de actualizar la versión de Joomla. Así hice. Días después me aparece este mensaje de error:

We have detected that your server is using PHP 5.6.40 which is obsolete and no longer receives official security updates by its developers. The Joomla! Project recommends upgrading your site to PHP 7.2 or later which will receive security updates at least until 30-11-2020. Please ask your host to make PHP 7.2 or a later version the default version for your site. If your host is already PHP 7.2 ready please enable PHP 7.2 on your site's root and 'administrator' directories – typically you can do this yourself through a tool in your hosting control panel, but it's best to ask your host if you are unsure.

¿qué hago?

Muchas gracias.

Adrián

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 26/12/2019 9:53 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Adrian.

Puedes modificar la versión de PHP desde tu cuenta de cPanel.

Tienes una guia en este enlace:
-> https://guias.webempresa.com/preguntas-frecuentes/cambiar-la-version-php/

Puedes utilizar por ejemplo la versión 7.3

El cambio de versión de PHP no afecta a los archivos de tu Web, es solo a nivel servidor.
Una vez modificada la versión de PHP revisa que todas las secciones carguen sin problemas, si vieras que tienes problemas en alguna sección, siempre puedes bajar de versión.

Un saludo

ResponderCitar
Respondido : 26/12/2019 10:06 am

Cursos Gratuitos WordPress