Problema con modulos de plantilla Zenith 2 al ingresar a sesión privada  

 
Jorge
 Jorge
Reputable Member

Hola.

Tengo un problema con mi web (www.centrodebienestar.com.co), con 2 módulos puntuales, un modulo html personalizado que contiene el carrusel de bootstrap, y el modulo xpertgallery de la plantilla Zenith II, la cuestion se presenta cuando un usuario registrado que pertenece a un grupo que he creado, inicia sesion en la web, el carrusel en el inicio contiene 6 imágenes, de las cuales solo muestra 3, (aunque fuera de sesión se muestran perfectamente las 6), lo que hace que el contenido de la web suba y baje porque muestra una imagen si y la otra no, y así sucesivamente.

La xpertgallery, contiene un enlace el cual muestra el detalle de una imagen, originalmente esto se muestra en una ventana modal (fuera de sesión lo hace bien), pero cuando un usuario inicia sesion, este contenido lo muestra en una ventana nueva en un formato html básico, no en ventana modal, como deberia ser.

Ambos módulos están con acceso público, cual pudiera ser mi problema? Mi grupo de usuarios que he creado lo coloque con el grupo padre Registered.

He creado un usuario (Nombre: prueba, contraseña: prueba) para que ustedes puedan ver el comportamiento.

Gracias.

Quedo atento.

Jorge

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 11/02/2016 5:31 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla

He probado con firefox y me funciona correctamente cuando estoy logueado, te sucede con algún navegador específico?, prueba limpiando la cache en caso sea un tema puntual de tu navegador.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 11/02/2016 8:04 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jorge
 Jorge
Reputable Member

He utilizado los navegadores chrome y firefox, borrado cache y el problema persiste, tengo 2 carruseles, uno en la pagina de inicio, el cual iniciando sesión de usuario se presenta el error, y en el menu programas > soporte para pacientes > blog, tambien tengo un carrusel que se desconfigura pero el error aquí se muestra cuando abro un articulo (click en enlace leer más), he comprobado lo que dices de eliminar la cache del navegador en firefox y persiste el error, igualmente al hacer click en el enlace de la xpert gallery leer mas, que se muestra en una pagina html, cuando deberia mostrarse en una ventana modal. Todo esto iniciando sesión.

ResponderCitar
Respondido : 12/02/2016 10:52 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

¿Este problema te ocurre solo cuando accedes con usuarios que pertenecen al grupo que has creado o con usuarios que pertenezcan a cualquier otro grupo? Así se podría determinar si el problema puede estar con ese grupo en concreto o con algún bug de los módulos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 12/02/2016 3:14 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jorge
 Jorge
Reputable Member

Hola, he verificado lo que me indicas, si el problema se presenta
con otro tipo de usuarios, he probado creando un usuario con acceso
registered, y efectivamente el problema persiste

ResponderCitar
Respondido : 13/02/2016 2:10 am
Jorge
 Jorge
Reputable Member

Hola. Alguien del foro podría indicarme alguna solución a este problema?????

Gracias.

Jorge

ResponderCitar
Respondido : 13/02/2016 1:13 pm

Cursos Gratuitos WordPress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Veo que funciona correctamente, te envio una captura, estando el usuario contectado.

Envianos unas capturas de pantallla para ver como lo visualizas

Has probado en otros ordenadores?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/02/2016 7:01 pm

Por favor Iniciar Sesión o Registro