Componente Banner no muestra imágenes Plantilla palene  

 
Lady Adriana
 Lady Adriana
Estimable Member

Buenos días.

He intentado utilizar el componente Anuncios pero ha sido imposible mostrar la imagen, he revisado estos post ( https://www.webempresa.com/blog/uso-y-gestion-de-los-banners-en-joomla.html) y ( https://www.webempresa.com/foro/19-Pack-Revista-Digital---Peri%C3%B3dico/143944-Componente-Anuncios-Banner.html) y no he logrado que la imagen del banner se vea.

Envío capturas de pantalla para que por favor me indiquen cual es el problema, he intentado muchas configuraciones y he visto otros video tutoriales pero no logro que el banner se muestre, únicamente sale el titulo ya sea en pagina de inicio, categoria y articulo.

Gracias por la colaboración.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 17/03/2016 10:01 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Lady.
Lo que quieres es poner una imagen sola o quieres poner algún slider que pase publicidad¿?
Podrias activar otra vez el componente para que podamos realizar pruebas ¿?

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 17/03/2016 11:26 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Lady Adriana
 Lady Adriana
Estimable Member

Pepe buenos días.

Quiero poner una imagen sencilla, la he puesto en la carpeta banners y en otros lados (por experimentar) y no sale, simplemente sale el nombre del modulo, pero no la imagen, he ensayado varios tamaños y formatos y nada, imposible, estoy a punto de creer que el componente esta dañado o algo le pasa.

ATT: Adriana.

ResponderCitar
Respondido : 17/03/2016 3:25 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Además de subir la imagen en la carpeta banners es necesario que des de alta el banner en la administración de la web, en concreto en Componentes->Anuncios-Anuncios. En la capturas que has enviado veo que has creado una categoría y cliente de anuncios, pero no veo que hayas creado el anuncio.

De ser así, envíanos una captura donde podamos ver la configuración de ese anuncio y otra captura de la configuración del módulo que has puesto para cargar los banners.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 17/03/2016 3:32 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Lady Adriana
 Lady Adriana
Estimable Member

Pablo buenos días.

No logro entender, mientras volví a hacer el ejercicio para subirte las capturas que pediste, me llevo la sorpresa de que ya sirve y veo que hice exactamente el mismo procedimiento en anteriores ocasiones.

¿Tuve suerte? o hice algún paso mal. (muy seguramente fue lo segundo)

ResponderCitar
Respondido : 17/03/2016 3:54 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Efectivamente ahora ya vemos correctamente un anucion en tu sito web.
Según las capturas estubo bien, tal vez en un primer momento te olvidaste de poner la imagen y lo consultaste y se quedo en cache.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 17/03/2016 5:59 pm

Cursos Gratuitos WordPress

Lady Adriana
 Lady Adriana
Estimable Member

Gracias por la respuesta Jhon.

ResponderCitar
Respondido : 18/03/2016 1:06 am

Por favor Iniciar Sesión o Registro