No me aparece el icono de redes sociales debajo de las paginas  

 
carlos eduardo
 carlos eduardo
Estimable Member

Saludos tengo problemas para visualizar el icono de redes sociales abajo de mis paginas, en algunas si aparece visible y en otras no aparece visible. Adjunto imagen. Solo tengo ese problema con Facebook.

Gracias por su ayuda.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 28/06/2014 8:06 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

En los artículos de Joomla se visualiza el plugin de Facebook, en K2 verifico que no. Verifica si el siguiente hilo te es de ayuda:
Link a post de foro, solo visible a usuarios registrados

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 28/06/2014 5:25 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

carlos eduardo
 carlos eduardo
Estimable Member

GRACIAS PERO NO FUE DE AYUDA. :unsure:

NO HE REALIZADO NINGUNA ACTULIZACION EN K2 PARA SUPONER QUE ESO SEA EL PROBLEMA.

ResponderCitar
Respondido : 01/07/2014 4:36 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Envíanos capturas de como tienes configurado las redes sociales en tu K2 para revisarlo.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 01/07/2014 4:46 am

Cursos Gratuitos WordPress

carlos eduardo
 carlos eduardo
Estimable Member

Saludos adjunto imagen de k2 social, no estoy seguro si esta es la configuracion de k2 que pediste. Sino lo es dime porfas donde para buscarla.

Seguimos pendientes. Muchas Gracias.

ResponderCitar
Respondido : 03/07/2014 2:57 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Verifica si esta desactivado desde la plantilla, te diriges a extensiones => gestor de plantillas => gk_news - Defecto => Social API que el 'Like' buttons in the articles se encuentre en ON

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 03/07/2014 4:14 am

wpdoctor-revisa-la-salud-de-tu-wordpress

carlos eduardo
 carlos eduardo
Estimable Member

Saludos envio imagen de la configuracion de socialapi .

Veo que la opcion esta en ON , no modifique nada asi como te la envié, es como la encontré.

En algunas si aparece el boton pero en otras no, es lo que me tiene confundido.
Seguimos pendientes. Muchas Gracias.

ResponderCitar
Respondido : 03/07/2014 6:18 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Debería de funcionar, prueba a insertar el código de facebook en el parámetro botón social y verifica si se muestra:

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 03/07/2014 6:25 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

carlos eduardo
 carlos eduardo
Estimable Member

Saludos pegue el codigo de facebook y guarde, verifique y no sigue igual en las que ya estaba y en las que no se visualiza.
saludos seguimos pendientes.

ResponderCitar
Respondido : 03/07/2014 6:36 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Para obtener el código de Facebook correcto puedes revisar el siguiente articulo de blog:

Insertar un plugin mediante Facebook Developer en un sitio web con WordPress https://www.webempresa.com/blog/item/1483-insertar-un-plugin-mediante-facebook-developer-en-un-sitio-web-con-wordpress.html

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 03/07/2014 6:47 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

carlos eduardo
 carlos eduardo
Estimable Member

Saludos ya saque el codigo y lo pegue, ya se visualiza el boton de facebook, pero ahora el problema es que si le das click no se graba el like , si pudieras hacer la prueba porfas.
Muchas gracias.

ResponderCitar
Respondido : 03/07/2014 7:51 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

El problema puede que esté en que el propio K2 está cargando su propio botón de Facebook. Este botón no se está mostrando pero está ahí y puede que interfiera con el otro botón que has colocado.

Prueba a desactivar el botón de Facebook del K2 para ver si se soluciona el problema. Para ello vete a la administración de K2 y edita las categorías de artículos. Una vez editada la categoría vete a la pestaña Opciones de visualización del ítem y desactiva el parámetro Botón Facebook.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 03/07/2014 1:47 pm

Cursos Gratuitos WordPress

carlos eduardo
 carlos eduardo
Estimable Member

LISTO MUCHAS GRACIAS.

ResponderCitar
Respondido : 06/07/2014 3:13 am

Por favor Iniciar Sesión o Registro