En internet explorer no se visualiza bien la web  

 
Martín
 Martín
Usuario experto

Buenas.

Hemos detectado que la visualización de la primera página no sale bien:

Normalmente trabajamos en el FIREFOX y si funciona correctamente.

¿Que hacemos?

Gracias por vuestros consejos!!

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 18/09/2012 6:01 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Martin

Actualmente lo veo correctamente en firefox.

Resolviste tu problema?

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 18/09/2012 9:13 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Martín
 Martín
Usuario experto

Hola Jhon.

Efectivamente en firefox se ve bien. Es lo que comentaba en el Post, el problema lo tenemos con IE (Intermet Explorer)....

ResponderCitar
Respondido : 18/09/2012 11:33 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Martín,

Puedes revisar en el fichero error_log si existe algún conflicto de referencia:

Qué es un error 500 y como localizarlo en nuestra web
https://www.webempresa.com/blog/que-es-un-error-500-y-como-localizarlo-en-nuestra-web.html

Modificaste el tamaño de las imágenes?, es posible que sea el causante del descuadre.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 19/09/2012 3:46 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Martín
 Martín
Usuario experto

He mirado lo que apuntas sobre el fichero error_log y no he visto nada....

Adjunto fichero para revisarlo.

La fecha del fichero es 06/09/2012 y los problemas se seguian reproduciendo hoy 20/09/2012. Parece que el ultimo error registrado es "[06-Sep-2012 06:42:31 UTC] PHP Warning: imagejpeg() [function.imagejpeg]: gd-jpeg: JPEG library reports unrecoverabl"

Creo que esto no es lo que estamos buscando.

¿Por donde seguimos? A tu pregunta sobre graficos, si hice cambios pero no tienen incidencia en esta pantalla, son de otras y tampoco veo la relación....

Saludos!!

ResponderCitar
Respondido : 19/09/2012 11:38 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Martín,

El problema siempre lo tuviste?. Es probable también que se haya efectuado por alguna extensión que hayas instalado. Prueba desactivando los módulos de la derecha para verificar si se soluciona.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 19/09/2012 11:49 pm

Cursos Gratuitos WordPress

Martín
 Martín
Usuario experto

1.- El problema no siempre lo tuve. (En la web de pruebas si funciona)
2.- Las extensiones que instale, son fundamentalmente actualizaciones que incluso en la de pruebas funcionan
3.- Los únicos cambios que recuerdo están relacionados con imágenes, banner (que ya he probado a desactivar y nada)....

No sé por donde probar!!

ResponderCitar
Respondido : 20/09/2012 10:57 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Martín,

Si realizaste una copia de seguridad hasta cuando el sitio se encontraba en correcto funcionamiento, lo recomendable seria restablecerlo.

Puedes bajarte la última copia de seguridad desde tu panel de control cPanel, accediendo a la opción backup y pulsando en el botón de la copia que estimes se aproxima a la fecha que desees:

- daily: Copia de Seguridad Diaria
- weekly: Copia de Seguridad Semanal
- monthly: Copia de Seguridad Mensual

Aquí tienes un vídeo que te muestra como puedes fácilmente recuperar una copia de tu web desde el panel de control: https://www.webempresa.com/videos/backup_cpanel/backup_cpanel.html

Una vez se haya descargado el backup lo tienes que descomprimir, verás que hay un fichero llamado "homedir.tar" que si lo descomprimes en otro directorio tendrás todos los ficheros de la carpeta /public_html referente a tu Joomla!.

En el caso que además quieras restaurar la base de datos también tienes una copia de seguridad dentro del fichero que hayas bajado en el directorio /mysql, desde el phpMyAdmin podrás eliminar las tablas de tu base de datos y realizar una importación del fichero SQL de la copia.

Si alguno de estos pasos no te queda claro, antes de ejecutarlo es mejor preguntar.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 21/09/2012 4:50 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Martín
 Martín
Usuario experto

Buenas.

He podido encontrar algo de tiempo y revisar el enfoque del problema.

Revise la versión de pruebas en la que sí funcionaba la visualización en Internet Explorer y comprobé que en su momento al modulo News Show Pro GK4, le actualicé a la versión 3.1.3

He actualizado la versión de producción de ese módulo y ya lo tengo andando....

Muchas gracias por todo!!

ResponderCitar
Respondido : 21/09/2012 10:50 am

Por favor Iniciar Sesión o Registro