error 500 al activar url amigables  

 
Fernando
 Fernando
Estimable Member

Web: www.veluxventanasdetejado.com
carpeta: public_html
Joomla! 2.5.14
VirtueMart 2.0.22c

Hola, tengo problemas con "URLs amigables" y no sé a qué es debido.
He visto y hecho las sugerencias para corregir el problema pero no ha dado resultado.
Al activar las url amigables me da error 500 en 2 menus "Inicio" y "Productos Velux", los otros funcionan bien.

- He activado en [Configuración SEO] las opciones [Motor de búsqueda para URLs amigables] y [Usar la reescritura de URLs].
- He renombrado el archivo htaccess.txt a .htaccess. que está en public_html
- En los menús le he dado al botón "reconstruir".
- El [idioma] de los menus está en "todos".
- En VirtueMart en [Configuración SEO] está activada la opción [SEO desactivado] y la opción [Sufijo SEO] tiene el valor -detail
La otras opciones están desactivadas

Los 2 que me dan error en [Tipo de elemento del Menú] tienen los siguientes valores:
Inicio-> Artículos » Artículos Destacados
Producto Velux (es la Tienda)-> VirtueMart » Layout por defecto de Virtuemart

Hay algo más que se me escapa?????

Saludos.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 26/09/2013 10:54 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Angel,

Verifica si el siguiente articulo de Blog te es de utilidad:

Qué es un error 500 y como localizarlo en nuestra web
https://www.webempresa.com/blog/que-es-un-error-500-y-como-localizarlo-en-nuestra-web.html

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 26/09/2013 11:19 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Fernando
 Fernando
Estimable Member

He creado los menus de nuevo y se ha solucionado.

Gracias

ResponderCitar
Respondido : 29/09/2013 10:30 am

Por favor Iniciar Sesión o Registro