Error al subir la web al servidor  

 
Maria
 Maria
Usuario eminente

Buenas tardes

he subido mi web de local al servidor, he importado la base de datos de local al servidor pero ahora no funciona en remoto. ¿Podrían echarme una mano, por favor? He intentado mirar en los logs de apache para ver qué error estaba dando pero no los he encontrado ni a través del cpanel ni a través del ftp.

Muchas gracias por adelantado

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 19/06/2013 6:08 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola María

El administrador de tu sitio web, si que funciona:
Contenido solo visible a usuarios registrados

Revisa el archivo error_log por que al acceder al front-end genera un error 500, si te funciona en local y no en el servidor debería generarse algún registro de error en este archivo

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 19/06/2013 8:46 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Maria
 Maria
Usuario eminente

¿Dónde se encuentra este archivo? ¿Se puede ver a través del mismo panel de administrador de Joomla o tengo que acceder por FTP?

ResponderCitar
Respondido : 20/06/2013 8:20 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

El archivo error_log se encuentra en la raíz del sitio web. Puedes verlo por medio del ftp o directamente desde el componente extplorer en el caso de que lo tengas instalado.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 20/06/2013 9:32 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Maria
 Maria
Usuario eminente

Ya pude resolver el problema. Al final el componente Akeeba fue la solución.

Muchas gracias

ResponderCitar
Respondido : 06/08/2013 3:00 pm

Por favor Iniciar Sesión o Registro