modulo J!Analytics  

 
Amaya
 Amaya
Usuario experto

Buenas tardes,
Quiero instalar el modulo J!Analytics para hacer el seguimiento en mi web. He descargado la versión 3.0.0,
Una vez descargado me dirijo a instalar módulos y al seleccionar el archivo mod_janalytics.xml me dice que es un tipo de archivo desconocido, tal y como adjunto en el pantallazo.

Que puedo estar haciendo mal?

Muchas gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 02/11/2012 2:13 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Para instalar el módulo no tiene que descomprimirlo primero e instalar el archivo xml, sino que tendrás que instalar directamente el archivo comprimido que te descargues.

Si aun así te sigue sin funcionar es posible que se deba a que la versión 3.0.0 del J!Analytics no sea compatible con Joomla 1.5, ya que se ve en la siguiente paǵina que es para Joomla 1.6:

http://www.tedesco.net.au/downloads/section/2-janalytics

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 02/11/2012 3:53 pm

Cursos Gratuitos WordPress

Amaya
 Amaya
Usuario experto

Me pueden decir qué módulo descargar compatible con Joomla 1.5?
No puedo subir el archivo tampoco sin descomprimir.

Muchas gracias,

ResponderCitar
Respondido : 02/11/2012 4:13 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Para Joomla 1.5 la versión compatible del J!Analytics parece la 2.0.0. La podrías descargar desde el siguiente enlace:

http://www.tedesco.net.au/downloads/category/4-modules

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 02/11/2012 4:25 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Por favor Iniciar Sesión o Registro