plantilla helena obsoleta  

 
Silvia
 Silvia
Usuario eminente

hola, estoy instlando la plantilla helena y verificando el estado del sistema me da este error:
La version 3.1.0 de helena_wp/woocommerce/cart/mini-cart.php está obsoleta. La versión del núcleo es la 3.2.0,
pese a darle a la opcion de "aprende como actualizar" , no consigo encontrar desde el punto 3 ninguna de las explicaciones que da en mi wordpress

3 Copie la plantilla predeterminada de wp-content / plugins / woocommerce / templates / [path-to-the-template] y péguelo en la carpeta de temas que se encuentra en: wp-content / themes / [path-to-theme]
4 Abra la plantilla que pegó en la carpeta de temas con un editor de texto de elección, como Notepad ++ , y replique los cambios que tuvo a la plantilla anterior en su nuevo archivo de plantilla actualizado.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 29/01/2018 8:12 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Has instalado un Pack Recientemente, o es un Pack anterior, o tienes los instaladores del theme

De manera general Woocommerce en versiones recientes ha hecho cambios en los archivos de vista por lo que algunos archivos del theme que sobreescriben los archivos de vista de Woocommerce deben ser actualizados

Ubica este archivo:
/wp-content/themes/helena_wp/woocommerce/cart/mini-cart.php

Renómbralo y luego descarga y descomprime el archivo adjunto en la misma ruta

Si ves los cambios básicamente se ha cambiado el comentario ya que la mayoría del código es similar

PD. Puedes usar el Administrador de Archivos de tu Cpanel para realizar esto.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 29/01/2018 9:05 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Silvia
 Silvia
Usuario eminente

hola.. no se si lo hice mal-- fui a mi cpanel ---administrador de archivos con la ruta que me diste ..
cambie el nombre al archivo que había en
/wp-content/themes/helena_wp/woocommerce/cart/mini-cart.php
mini-cart.php--- le puse un 1
subi el nuevo que me adjuntas...

y me sigue apareciendo el mismo error
tengo que borrar el mini-cart.php que habia anteriormente y dejar solo el nuevo??
o dejar los dos ??
gracias
estos son los errores que me pone:

La version 3.2.0 de helena_wp/woocommerce/cart/mini-cart.php está obsoleta. La versión del núcleo es la 3.3.0,
helena_wp/woocommerce/content-product.php,
La version 2.5.0 de helena_wp/woocommerce/content-widget-product.php está obsoleta. La versión del núcleo es la 3.3.0,
La version 3.0.0 de helena_wp/woocommerce/loop/add-to-cart.php está obsoleta. La versión del núcleo es la 3.3.0,
helena_wp/woocommerce/loop/price.php,
La version 2.5.0 de helena_wp/product-searchform.php está obsoleta. La versión del núcleo es la 3.3.0,
La version 1.6.4 de helena_wp/woocommerce/single-product/short-description.php está obsoleta. La versión del núcleo es la 3.3.0,
helena_wp/woocommerce/single-product/title.php

ResponderCitar
Respondido : 08/02/2018 9:35 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Que versión de WooCommerce posees?, deberías de tener la versión 3.3.1

Así mismo comprueba la versión PHP que tienes en tu cuenta, WooCommerce 3 debería funcionar con PHP 7.

Puedes realizar el cambio de PHP desde tu cPanel. La ruta seria la siguiente, cPanel => Software => Configurar PHP, en este aparado puedes seleccionar la versión PHP para toda la cuenta de Hosting o también lo puedes hacer para un dominio por individual.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 09/02/2018 1:45 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Silvia
 Silvia
Usuario eminente

pues la plantilla la instale en Fecha: 01/09/2017 19:28:10
Versión de PHP: 5.6.33 que acabo de actualizar ... se actualizo a esta versión..
WooCommerce por Automattic – 3.3.1

sigo preguntando ....
cambie el nombre al archivo que había en
/wp-content/themes/helena_wp/woocommerce/cart/mini-cart.php
mini-cart.php--- le puse un 1
subi el nuevo que me adjuntas...

y me sigue apareciendo el mismo error

tengo que borrar el mini-cart.php que habia anteriormente y dejar solo el nuevo??

o dejar los dos ??
gracias

ResponderCitar
Respondido : 12/02/2018 9:32 am
Silvia
 Silvia
Usuario eminente

he actualizado php a la version 7 y ahora no funciona nada de la web

ResponderCitar
Respondido : 12/02/2018 9:35 am

Cursos Gratuitos WordPress

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Silvia.

Vuelve a dejar la versión de PHP en la 5.6.

.- Accede a la carpeta de tu plantilla wp-content -> themes -> helena_wp
.- Renombra la carpeta woocommerce por ejemplo woocommerce_old
.- Sube la carpeta woocommerce que tienes adjunta y la descomprimes dentro la carpeta de tu plantilla ( Sustituye a la que renombraste ) .

Revisa si se soluciona y nos comentas.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 12/02/2018 1:20 pm

Por favor Iniciar Sesión o Registro