[Resuelto] Problema al visualizar la web (sin estar logueado como administrador)  

 
Ruben
 Ruben
Nuevo usuario

Hola, buenas tardes, a ver si me podéis ayudar, porque no consigo solucionar que la página de inicio se visualice de forma correcta, o de igual forma como cuando estoy logueado, como administrador.

-Es como si no cargara el CSS, sin estilo, sin formato, se queda todo comprimido a la izquierda y hacia abajo, sin las fotos del carrusel, fotos fijas sobredimensionadas y todo el tema de menú a la izquierda, se queda todo descuadrado.

-También a nivel de móvil y tablet la web sale en modo mantenimiento, aunque no está activado.

Es esto, pero en la página de inicio (sin estar logueado): https://www.webempresa.com/blog/dashboard-wordpress-estilos-css-solucionalo.html

 

He probado escalar, redimensionar imágenes, cambiar sidebar, borrar css adicional en apariencia, personalizar tema, desactivar wp-optimize por si fuera del caché, pero no ha funcionado.

Gracias.

Saludos.

Sin loguear

Logueado

Contenido solo visible a usuarios registrados

Respondido : 06/05/2021 3:31 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Ruben,

Entiendo, veo que tienes instalado WP-Optimize - Clean, Compress, Cache prueba desactivar este complemento de manera temporal y verifica si al hacerlo el sitio web se muestra de forma correcta

Verifica esto y nos comentas como ha ido todo

UN Saludo

Respondido : 06/05/2021 3:44 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Ruben
 Ruben
Nuevo usuario

Hola Karen, buenas tardes, sí, al desactivar WP-Optimize - Clean, Compress, he probado abrir la web en chrome, firefox, explorer y edge sin estar logueado y se visualiza de forma correcta, no entiendo por qué esta mañana, cuando en una de las pruebas también desactive el plugin de WP-Optimize, la web seguía sin cambiar la página de inicio.

 

-Ahora ya solo me faltaría por qué no me actualiza la web a versión móvil y versión tablet, se queda o sigue saliendo la página de mantenimiento, 

 

Gracias.

Saludos.

Esta publicación ha sido modificada el hace 4 semanas 2 veces por Ruben
Respondido : 06/05/2021 4:02 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Ruben, 

Prueba desactivar cualquier plugin de cache, igualmente prueba desactivar el plugin de mantenimiento y Heartbeat Control by WP Rocket luego de ello borrar las cache de tu navegador y verifica si te muestra el sitio web de forma correcta en movil

Comprueba esto y nos comentas como ha ido todo

UnSaludo

Respondido : 06/05/2021 4:40 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Ruben
 Ruben
Nuevo usuario

Hola,

1.-He desactivado y borrado el plugin de mantenimiento y Heartbeart,

2.-Borrado caché, historial, cookies,  en navegador del ordenador, móvil y tablet,

3.-Instalado wptouch,

4.-Desactivado y activado XML sitemap,

5.-He desactivado pero no borrado Lacy Load, Custom Login, Nexted Social Login, 

6.-Limpieza con Sweep,

pero sigue saliendo la pagina de maintenance en el móvil y la tablet,  no se refresca a la versión web o de pc.

 

Respondido : 06/05/2021 6:07 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Veo que cuando cargo en móvil me aparece este mensaje

Captura de Pantalla 2021 05 06 a la(s) 12.49.07

Es como si tuvieras algo en cache a nivel de servidor, desactiva Magic cache , sigue esta guia para desactivarlo:

https://guias.webempresa.com/preguntas-frecuentes/desactivar-magic-cache-varnish-desde-la-administracion-web/

Saludos.

Respondido : 06/05/2021 6:52 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Ruben
 Ruben
Nuevo usuario

Hola Jhon, genial!!!, todo ok!!!, solucionado y funcionando, web operativa en móvil y tablet, lo he reinstalado, desactivada caché dinámica y vaciar caché.

No tenía el plugin Magic Caché reinstalado, es decir, anteriormente en un problema de lentitud del escritorio de wordpress que tuve (tardaba entre 12-15 segundos en hacer cada acción), desactive todos los plugins y fui activando uno por uno y con ayuda de Query Monitor, hasta dar con los culpables, (plugin de recogida en tienda y pago contado), aproveché para reducir, quitar plugins, y cambiar alguno como el de  updraftplus por all-in-one, pero no sé por qué no se quedó de nuevo activado e instalado el plugin de Magic Caché.

 

Muchas Gracias a todos los técnicos de Webempresa, por la ayuda, Saludos.

Respondido : 07/05/2021 1:59 am
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Ruben,

Estupendo, nos legra que lograses solventar el inconveniente, si tienes algún otro problema recuerda que puedes crear un nuevo tema y con gusto le damos un vistazo.

Un saludo 🖐️ 

Respondido : 07/05/2021 2:13 am

Cursos Gratuitos WordPress